<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Disney Channel Show Set In Stevens Point | The Pointer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://thepointeruwsp.com/wp-content/themes/sahifa/style.css" />
<link rel="pingback" href="http://thepointeruwsp.com/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<meta property="og:title" content="Disney Channel Show Set In Stevens Point"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Stevens Point is the setting of a new Disney Channel original series called “Liv and Maddie.”
The s..."/>
<meta property="og:url" content="http://thepointeruwsp.com/2013/10/24/disney-channel-show-set-in-stevens-point/"/>
<meta property="og:site_name" content="The Pointer"/>
<meta property="og:image" content="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1.jpg" />
 
<!--[if lt IE 9]>
<script src="http://thepointeruwsp.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://thepointeruwsp.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://thepointeruwsp.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://thepointeruwsp.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://thepointeruwsp.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://thepointeruwsp.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="The Pointer &raquo; Feed" href="http://thepointeruwsp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pointer &raquo; Comments Feed" href="http://thepointeruwsp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pointer &raquo; Disney Channel Show Set In Stevens Point Comments Feed" href="http://thepointeruwsp.com/2013/10/24/disney-channel-show-set-in-stevens-point/feed/" />
<script type='text/javascript' src='http://thepointeruwsp.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://thepointeruwsp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thepointeruwsp.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=3.9.18'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thepointeruwsp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thepointeruwsp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Transition to College Proves Difficult For Many Freshmen' href='http://thepointeruwsp.com/2013/10/24/transition-to-college-proves-difficult-for-many-freshmen/' />
<link rel='next' title='50 Mile Run Raises Awareness for Veterans' href='http://thepointeruwsp.com/2013/10/24/50-mile-run-raises-awareness-for-veterans/' />

<link rel='canonical' href='http://thepointeruwsp.com/2013/10/24/disney-channel-show-set-in-stevens-point/' />
<link rel='shortlink' href='http://thepointeruwsp.com/?p=20134' />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-83819711-1', 'auto');
  ga('send', 'pageview');

</script><link rel="shortcut icon" href="http://thepointeruwsp.com/wp-content/uploads/2013/11/pointer-favicon.jpg" title="Favicon" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<style type="text/css" media="screen"> 
::-webkit-scrollbar {width: 8px; height:8px; }
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #7b77ff;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#7b77ff !important;
	}
	::-webkit-scrollbar-thumb{background-color:#7b77ff !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #7b77ff;}
	.search-block:after {border-right-color:#7b77ff;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #7b77ff;}

body {
 background-color: #4f4f4f !important;  background-image : url(http://thepointeruwsp.com/wp-content/themes/sahifa/images/patterns/body-bg3.png);background-position: top center;
}
	
body.single .entry, body.page .entry{
	font-family: Verdana, Geneva, sans-serif;
	font-size : 12px;
}
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #454545;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#454545 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#454545 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #454545;}
	.search-block:after {border-right-color:#454545;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #454545;}

</style> 
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://thepointeruwsp.com/wp-content/uploads/2013/11/pointer-retinaipadicon.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://thepointeruwsp.com/wp-content/uploads/2013/11/pointer-retinaiphoneicon.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://thepointeruwsp.com/wp-content/uploads/2013/11/pointer-ipadicon.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://thepointeruwsp.com/wp-content/uploads/2013/11/pointer-ipodicon.jpg" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-47839767-1', 'thepointeruwsp.com');
  ga('send', 'pageview');

</script>
<meta property="og:site_name" content="The Pointer" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://thepointeruwsp.com/2013/10/24/disney-channel-show-set-in-stevens-point/" />
<meta property="og:title" content="Disney Channel Show Set In Stevens Point" />
<meta property="og:description" content="Stevens Point is the setting of a new Disney Channel original series called “Liv and Maddie.” The show is about two identical twins. One is returning from filming a popular television show called, “Sing it Loud!” while the other is an aspiring basketball player. The twins deal with daily Disney wackiness caused mostly by their&hellip;" />
<meta property="og:image" content="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="320" />
<meta property="og:image" content="http://thepointeruwsp.com/wp-content/uploads/2015/12/A-LivandMaddie.jpg" />
<meta property="og:image:width" content="439" />
<meta property="og:image:height" content="600" />
<meta property="article:published_time" content="2013-10-24T22:19:36+00:00" />
<meta property="article:modified_time" content="2015-12-27T22:27:01+00:00" />
<meta property="article:author" content="http://thepointeruwsp.com/author/pointer/" />
<meta property="article:section" content="Arts and Entertainment" />
<meta property="article:tag" content="Film" />
<meta property="article:tag" content="Andy Fickman" />
<meta property="article:tag" content="Disney Channel" />
<meta property="article:tag" content="Disney in Stevens Point" />
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
})('//thepointeruwsp.com/wp-admin/admin-ajax.php?action=wordfence_logHuman&hid=82EC2D78AD33F24A0BB4BE3F9C7625B1'); 
</script></head>
<body id="top" class="single single-post postid-20134 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header full-logo">
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="The Pointer" href="http://thepointeruwsp.com/">
					<img src="http://thepointeruwsp.com/wp-content/uploads/2013/11/PointerLogo.jpg" alt="The Pointer" /><strong>The Pointer UW-Stevens Point Student Newspaper</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'http://thepointeruwsp.com/wp-content/uploads/2013/11/PointerLogo.jpg');
       	jQuery('#theme-header .logo img').attr('width', '1045');
       	jQuery('#theme-header .logo img').attr('height', '279');
	}
});
</script>
						<div class="clear"></div>
		</div>	
										<nav id="main-nav">
				<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-50" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://thepointeruwsp.com">Home</a></li>
<li id="menu-item-404" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thepointeruwsp.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13257" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/news/protective-services-reports/">Protective Services Reports</a></li>
	<li id="menu-item-17130" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/news/news-videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-406" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thepointeruwsp.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17131" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/sports/sports-videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-10191" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thepointeruwsp.com/category/environment/">Environment</a>
<ul class="sub-menu">
	<li id="menu-item-17129" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/environment/environment-videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-405" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thepointeruwsp.com/category/pointlife/">PointLife</a>
<ul class="sub-menu">
	<li id="menu-item-17127" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/pointlife/pointlife-videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-403" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/">Arts and Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-587" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-17081" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/fashionstyle/">Fashion/Style</a></li>
	<li id="menu-item-588" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/reviews/">Reviews</a></li>
	<li id="menu-item-17082" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/film/">Film</a></li>
	<li id="menu-item-17083" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-17084" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/study-abroad/">Study Abroad</a></li>
	<li id="menu-item-525" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/pointcast/">PointCast</a></li>
	<li id="menu-item-17128" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/arts-and-entertainment-videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-583" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/pointless/">PointLess</a></li>
<li id="menu-item-467" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thepointeruwsp.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16312" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/opinion/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-592" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thepointeruwsp.com/about-the-pointer/">About the Pointer</a></li>
<li id="menu-item-596" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thepointeruwsp.com/contact-us/">Contact Us</a></li>
<li id="menu-item-585" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thepointeruwsp.com/wp-login.php">Log In</a></li>
</ul></div>								<a href="http://thepointeruwsp.com/?tierand" class="random-article tieicon-shuffle ttip" title="Random Article"></a>
							</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	<div class="content">
				
	
		
				
				
						
		<article class="post-20134 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-and-entertainment category-film tag-andy-fickman tag-disney-channel tag-disney-in-stevens-point post-listing">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="name">Disney Channel Show Set In Stevens Point</h1>
						
<p class="post-meta">
		
	<span>Posted by: <a href="http://thepointeruwsp.com/author/pointer/" title="">pointer </a></span>
	
		
	December 27, 2015	
	
</p>
<div class="clear"></div>

				<div class="entry">
										
					<p class="ms-rteThemeFontFace-1 ms-rteFontSize-3" style="color: #100515;">Stevens Point is the setting of a new Disney Channel original series called “Liv and Maddie.”</p>
<p class="ms-rteThemeFontFace-1 ms-rteFontSize-3" style="color: #100515;">The show is about two identical twins. One is returning from filming a popular television show called, “Sing it Loud!” while the other is an aspiring basketball player.</p>
<div class="column">
<p class="ms-rteThemeFontFace-1 ms-rteFontSize-3">The twins deal with daily Disney wackiness caused mostly by their conflicting personalities.</p>
<p class="ms-rteThemeFontFace-1 ms-rteFontSize-3">Executive producer Andy Fickman is the man responsible for setting the show in Stevens Point. His grandparents grew up in town while Fickman and his family lived in the south. He remembered coming to Stevens Point and getting the “small town feel.” That’s the feeling he wanted to put into “Liv and Maddie.”</p>
<div id="attachment_20135" style="width: 449px" class="wp-caption alignright"><a href="http://thepointeruwsp.com/wp-content/uploads/2015/12/A-LivandMaddie.jpg"><img class="size-full wp-image-20135" src="http://thepointeruwsp.com/wp-content/uploads/2015/12/A-LivandMaddie.jpg" alt="Actress Dove Cameron plays both twins in Disney Channel's new Stevens Point-based show, Liv and Maddie. Photo courtesy of Disneychannel.com" width="439" height="600" /></a><p class="wp-caption-text">Actress Dove Cameron plays both twins in Disney Channel&#8217;s new Stevens Point-based show, Liv and Maddie. Photo courtesy of Disneychannel.com</p></div>
<p class="ms-rteThemeFontFace-1 ms-rteFontSize-3">This isn’t the first time Wisconsin has been featured in television. “That 70s Show,” a period sitcom much loved by 20-somethings, is also set in Wisconsin, as referenced by the infamous “Hello, Wisconsin!” in the opening sequence. The name of the fictional town, “Point Place,” could allude to Stevens Point, but the show’s website says it is set in a suburb of Green Bay.</p>
<p class="ms-rteThemeFontFace-1 ms-rteFontSize-3">“Liv and Maddie” is definitively set in Stevens Point and there are a few references to Wisconsin sprinkled in, such as the UW pillows in the girls’ bedroom and Bucky Badger gracing the walls.</p>
</div>
<div class="column">
<p class="ms-rteThemeFontFace-1 ms-rteFontSize-3">The twins attend Ridgewood High where their father is the coach of the basketball team and their mother is the school psychologist. If the Stevens Point Area High School were to take on the Ridgewood basketball team, they would be playing the Fighting Porcupines.</p>
<p class="ms-rteThemeFontFace-1 ms-rteFontSize-3">There may be more references to Stevens Point in future episodes, including the university. Stevens Point is mentioned in almost every episode.</p>
<p class="ms-rteThemeFontFace-1 ms-rteFontSize-3">It’s rare to see Stevens Point on television outside of the local news, and some students are hesitant about being Disney-fied.</p>
<p class="ms-rteThemeFontFace-1 ms-rteFontSize-3">“Wisconsin is sometimes portrayed incorrectly, so I’m a little wary,” said senior Rachel Sommer. “I think it’ll be interesting to see what they do with it.”</p>
<p class="ms-rteThemeFontFace-1 ms-rteFontSize-3">Other students are surprised that Stevens Point is getting recognition.</p>
<p class="ms-rteThemeFontFace-1 ms-rteFontSize-3">“I would like to see some locations unique to Stevens Point be featured in the show. And I think it would be cool to see some representation of our university,” said Disney fan Sarah Godlewski. “It could be used to promote our town.”</p>
<p class="ms-rteThemeFontFace-1 ms-rteFontSize-3">Fickman wants citizens of Stevens Point to embrace the show and hopes it will bring a smile to their faces.</p>
<p class="ms-rteThemeFontFace-1 ms-rteFontSize-3">Most of the show has been filmed on a soundstage at Disney Studios. There’s no guarantee that the show will film in Stevens Point, but if you see a camera crew running around, smile for the Disney Channel.</p>
<p class="ms-rteThemeFontFace-1 ms-rteFontSize-3">​</p>
<p><span style="color: #2f2f2f;">Mary Marvin</span></p>
</div>
										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://thepointeruwsp.com/tag/andy-fickman/" rel="tag">Andy Fickman</a> <a href="http://thepointeruwsp.com/tag/disney-channel/" rel="tag">Disney Channel</a> <a href="http://thepointeruwsp.com/tag/disney-in-stevens-point/" rel="tag">Disney in Stevens Point</a></span>				<span style="display:none" class="updated">2013-10-24</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://thepointeruwsp.com/author/pointer/" title="Posts by pointer" rel="author">pointer</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'es-419'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thepointeruwsp.com/2013/10/24/disney-channel-show-set-in-stevens-point/" data-text="Disney Channel Show Set In Stevens Point" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div id="fb-root"></div>
			<div class="fb-like" data-href="http://thepointeruwsp.com/2013/10/24/disney-channel-show-set-in-stevens-point/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
						</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About pointer </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img src="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-150x150.jpg" width="60" height="60" alt="pointer" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
		
		<div class="author-social">
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
				
		
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Other Articles by this Author</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2016/12/13/favorite-study-spots/" title="Permalink to Favorite Study Spots" rel="bookmark">
						<img width="272" height="125" src="http://thepointeruwsp.com/wp-content/uploads/2016/12/favorite-study-spots-272x125.jpg" class="attachment-tie-medium" alt="Favorite Study Spots" title="Favorite Study Spots" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thepointeruwsp.com/2016/12/13/favorite-study-spots/" title="Permalink to Favorite Study Spots" rel="bookmark">Favorite Study Spots</a></h3>
				<p class="post-meta"><span>December 13, 2016</span></p>
			</div>
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2016/12/13/uwsp-cheer-and-stunt-team-gives-helping-hand/" title="Permalink to UWSP Cheer and Stunt Team Gives Helping Hand" rel="bookmark">
						<img width="272" height="125" src="http://thepointeruwsp.com/wp-content/uploads/2016/12/Wisconsin-Extreme-Dream-Team-272x125.jpg" class="attachment-tie-medium" alt="UWSP Cheer and Stunt Team Gives Helping Hand" title="UWSP Cheer and Stunt Team Gives Helping Hand" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thepointeruwsp.com/2016/12/13/uwsp-cheer-and-stunt-team-gives-helping-hand/" title="Permalink to UWSP Cheer and Stunt Team Gives Helping Hand" rel="bookmark">UWSP Cheer and Stunt Team Gives Helping Hand</a></h3>
				<p class="post-meta"><span>December 13, 2016</span></p>
			</div>
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2016/12/12/look-into-sports-mens-basketball-picks-up-win-in-final-seconds/" title="Permalink to Look Into Sports: Men&#8217;s Basketball Picks Up Win In Final Seconds" rel="bookmark">
						<img width="272" height="125" src="http://thepointeruwsp.com/wp-content/uploads/2016/12/IMG_4602-272x125.jpg" class="attachment-tie-medium" alt="Look Into Sports: Men&#8217;s Basketball Picks Up Win In Final Seconds" title="Look Into Sports: Men&#8217;s Basketball Picks Up Win In Final Seconds" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thepointeruwsp.com/2016/12/12/look-into-sports-mens-basketball-picks-up-win-in-final-seconds/" title="Permalink to Look Into Sports: Men&#8217;s Basketball Picks Up Win In Final Seconds" rel="bookmark">Look Into Sports: Men&#8217;s Basketball Picks Up Win In Final Seconds</a></h3>
				<p class="post-meta"><span>December 12, 2016</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">

			<h3 id="comments-title">
			One comment			</h3>

						    
									<div id="pings" class="commentlist">
				<ol class="pinglist">	<li class="comment pingback">
		<p>Pingback: <a href='https://coffeefortwo.wordpress.com/2017/04/20/trivia-answer-of-the-day-north-oconomowoc-ocelots/' rel='external nofollow' class='url'>Trivia Answer of the Day: North Oconomowoc Ocelots | Coffee for Two</a></p>
</li><!-- #comment-## -->
</ol>
			</div>
				


								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2013/10/24/disney-channel-show-set-in-stevens-point/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://thepointeruwsp.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><br />		<input type="hidden" name="cptch_result" value="x+4=" />
		<input type="hidden" name="cptch_time" value="1493316739" />
		<input type="hidden" value="Version: 2.4" />
		<input id="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /> &times; 4 =  &#116;hi&#114;&#116;y &#116;w&#111;	</p>												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='20134' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
											</form>
							</div><!-- #respond -->
			
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
	<div class="search-widget">
		<form method="get" id="searchform" action="http://thepointeruwsp.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->		
			<div class="widget social-icons-widget">
					<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://thepointeruwsp.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/ThePointerAtUWSP/?fref=ts" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/uwsp_pointer" ><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/uwspthepointer" ><i class="tieicon-youtube"></i></a><a class="ttip" title="WordPress" href="http://thepointeruwsp.com/" ><i class="tieicon-wordpress"></i></a><a class="ttip" title="instagram" href="http://instagram.com/thepointeruwsp" ><i class="tieicon-instagram"></i></a>	</div>

			</div>
				<div class="widget widget-counter col4">
			<ul>
										<li class="twitter-followers">
					<a href="http://www.twitter.com/uwsp_pointer">
						<strong class="tieicon-twitter"></strong>
						<span>1,256</span>
						<small>Followers</small>
					</a>
				</li>
										<li class="facebook-fans">
					<a href="https://www.facebook.com/ThePointerAtUWSP">
						<strong class="tieicon-facebook"></strong>
						<span>1,186</span>
						<small>Fans</small>
					</a>
				</li>
										<li class="youtube-subs">
					<a href="http://www.youtube.com/user/uwspthepointer">
						<strong class="tieicon-youtube"></strong>
						<span>40</span>
						<small>Subscribers</small>
					</a>
				</li>
													
										<li class="instagram-followers">
					<a href="http://instagram.com/thepointeruwsp">
						<strong class="tieicon-instagram"></strong>
						<span>171</span>
						<small>Followers</small>
					</a>
				</li>
			
			</ul>
		</div>
		
	<div id="login-widget-1" class="widget login-widget"><div class="widget-top"><h4> Login</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div id="login-form">
			<form action="http://thepointeruwsp.com/wp-login.php" method="post">
				<p id="log-username"><input type="text" name="log" id="log" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}"  size="33" /></p>
				<p id="log-pass"><input type="password" name="pwd" id="pwd" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p>
				<input type="submit" name="submit" value="Log in" class="login-button" />
				<label for="rememberme"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label>
				<input type="hidden" name="redirect_to" value="/2013/10/24/disney-channel-show-set-in-stevens-point/"/>
			</form>
			<ul class="login-links">
								<li><a href="http://thepointeruwsp.com/wp-login.php?action=lostpassword">Lost your password?</a></li>
			</ul>
		</div>
	</div></div><!-- .widget /--><div id="video-widget-1" class="widget video-widget"><div class="widget-top"><h4> Featured Video		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/IFd_bOXGdKI" frameborder="0" allowfullscreen></iframe>
				
		
		
	</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
					<li class="tabs"><a href="#tab1">Popular</a></li>
					<li class="tabs"><a href="#tab2">Recent</a></li>
					<li class="tabs"><a href="#tab3">Comments</a></li>
					<li class="tabs" style="margin-left:0"><a href="#tab4">Tags</a></li>
				</ul>
			</div>
			<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2015/04/10/advising-shouldnt-be-mandatory-2/" title="Permalink to Advising Shouldn&#8217;t Be Mandatory" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-55x55.jpg" class="attachment-tie-small" alt="Advising Shouldn&#8217;t Be Mandatory" title="Advising Shouldn&#8217;t Be Mandatory" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2015/04/10/advising-shouldnt-be-mandatory-2/" title="Advising Shouldn&#8217;t Be Mandatory">Advising Shouldn&#8217;t Be Mandatory</a></h3>
				 <span class="date"><span>April 10, 2015</span></span>
			</li>
				<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2017/04/09/residential-living-forces-students-to-stay-on-campus-next-year/" title="Permalink to Students Forced to Stay on Campus Next Year" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/04/FullSizeRender-55x55.jpg" class="attachment-tie-small" alt="Students Forced to Stay on Campus Next Year" title="Students Forced to Stay on Campus Next Year" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2017/04/09/residential-living-forces-students-to-stay-on-campus-next-year/" title="Students Forced to Stay on Campus Next Year">Students Forced to Stay on Campus Next Year</a></h3>
				 <span class="date"><span>April 9, 2017</span></span>
			</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2014/02/21/theres-no-place-like-home-or-a-teepee/" title="Permalink to There&#8217;s No Place Like Home, or a Teepee" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2014/02/Gerrid_Emily-Hoffmann-1-55x55.jpg" class="attachment-tie-small" alt="There&#8217;s No Place Like Home, or a Teepee" title="There&#8217;s No Place Like Home, or a Teepee" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2014/02/21/theres-no-place-like-home-or-a-teepee/" title="There&#8217;s No Place Like Home, or a Teepee">There&#8217;s No Place Like Home, or a Teepee</a></h3>
				 <span class="date"><span>February 21, 2014</span></span>
			</li>
				<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2015/10/27/in-wake-of-campus-shootings-uwsp-emphasizes-active-shooter-policy/" title="Permalink to In Wake of Campus Shootings, UWSP Emphasizes Active Shooter Policy" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2015/10/Oregon-County-Gun-Vot_Hill-55x55.jpg" class="attachment-tie-small" alt="In Wake of Campus Shootings, UWSP Emphasizes Active Shooter Policy" title="In Wake of Campus Shootings, UWSP Emphasizes Active Shooter Policy" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2015/10/27/in-wake-of-campus-shootings-uwsp-emphasizes-active-shooter-policy/" title="In Wake of Campus Shootings, UWSP Emphasizes Active Shooter Policy">In Wake of Campus Shootings, UWSP Emphasizes Active Shooter Policy</a></h3>
				 <span class="date"><span>October 27, 2015</span></span>
			</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2014/03/28/fashion-bloggers-employ-social-media-to-create-opportunity/" title="Permalink to Fashion Bloggers Employ Social Media to Create Opportunity" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2014/03/bigstock-Social-Media-Computer-Key-Show-32625932-55x55.jpg" class="attachment-tie-small" alt="Fashion Bloggers Employ Social Media to Create Opportunity" title="Fashion Bloggers Employ Social Media to Create Opportunity" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2014/03/28/fashion-bloggers-employ-social-media-to-create-opportunity/" title="Fashion Bloggers Employ Social Media to Create Opportunity">Fashion Bloggers Employ Social Media to Create Opportunity</a></h3>
				 <span class="date"><span>March 28, 2014</span></span>
			</li>
		
				</ul>
			</div>
			<div id="tab2" class="tabs-wrap">
				<ul>
					<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/04/26/espresso-yourself-at-coffee-and-culture/" title="Permalink to Espresso Yourself at Coffee and Culture" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/04/17190839_10211667923590599_3792177666945161557_n-55x55.jpg" class="attachment-tie-small" alt="Espresso Yourself at Coffee and Culture" title="Espresso Yourself at Coffee and Culture" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/04/26/espresso-yourself-at-coffee-and-culture/">Espresso Yourself at Coffee and Culture</a></h3>
	 <span class="date"><span>April 26, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/04/25/centertainment-hosts-a-hawaiian-night-diversion/" title="Permalink to Centertainment Hosts a Hawaiian Night Diversion" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-55x55.jpg" class="attachment-tie-small" alt="Centertainment Hosts a Hawaiian Night Diversion" title="Centertainment Hosts a Hawaiian Night Diversion" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/04/25/centertainment-hosts-a-hawaiian-night-diversion/">Centertainment Hosts a Hawaiian Night Diversion</a></h3>
	 <span class="date"><span>April 25, 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/04/25/madison-commits-to-100-percent-renewable-energy/" title="Permalink to Madison Commits to 100 Percent Renewable Energy" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/04/5869192395_c7281352f3_o-e1493137851825-55x55.jpg" class="attachment-tie-small" alt="Madison Commits to 100 Percent Renewable Energy" title="Madison Commits to 100 Percent Renewable Energy" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/04/25/madison-commits-to-100-percent-renewable-energy/">Madison Commits to 100 Percent Renewable Energy</a></h3>
	 <span class="date"><span>April 25, 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/04/25/humans-of-point-23/" title="Permalink to Humans Of Point" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/04/humansofpoint-e1493131646909-55x55.jpeg" class="attachment-tie-small" alt="Humans Of Point" title="Humans Of Point" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/04/25/humans-of-point-23/">Humans Of Point</a></h3>
	 <span class="date"><span>April 25, 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/04/25/an-out-of-this-world-comic-book-experience/" title="Permalink to An Out of This World Comic Book Experience" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/04/FullSizeRender2-55x55.jpg" class="attachment-tie-small" alt="An Out of This World Comic Book Experience" title="An Out of This World Comic Book Experience" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/04/25/an-out-of-this-world-comic-book-experience/">An Out of This World Comic Book Experience</a></h3>
	 <span class="date"><span>April 25, 2017</span></span>
</li>
	
				</ul>
			</div>
			<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail">
			<img src="http://thepointeruwsp.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />		</div>
		<a href="http://thepointeruwsp.com/2017/04/24/enrollments-down/#comment-3933">
		college station courthouse: This article appeared to me very worthwhile. I feel this sor... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img src="http://thepointeruwsp.com/wp-content/uploads/2017/01/1AnyonR-55c-150x150.jpg" width="50" height="50" alt="Anyon Rettinger" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" />		</div>
		<a href="http://thepointeruwsp.com/2014/02/21/theres-no-place-like-home-or-a-teepee/#comment-3927">
		Anyon Rettinger: Our Twitter is @uwsp_pointer. You can stay updated by seeing... </a>
	</li>
	<li>
		<div class="post-thumbnail">
					</div>
		<a href="http://thepointeruwsp.com/2013/10/24/disney-channel-show-set-in-stevens-point/#comment-3923">
		Trivia Answer of the Day: North Oconomowoc Ocelots | Coffee for Two: [&#8230;] Olivia and Madison Rooney, both played by Dove Cam... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img src="http://thepointeruwsp.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />		</div>
		<a href="http://thepointeruwsp.com/2017/04/14/student-artists-gain-through-scholarships/#comment-3917">
		sourabh: Dear Sir/Madam, Your blog is really good and proved a knowle... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img src="http://thepointeruwsp.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />		</div>
		<a href="http://thepointeruwsp.com/2017/03/10/wrestler-looks-back-on-career-highlights/#comment-3916">
		Jenna: Great line up. We will be linking to this excellent article... </a>
	</li>
				</ul>
			</div>
			<div id="tab4" class="tabs-wrap tagcloud">
				<a href='http://thepointeruwsp.com/tag/cover/' class='tag-link-24' title='973 topics' style='font-size: 8pt;'>cover</a>
<a href='http://thepointeruwsp.com/tag/uwsp/' class='tag-link-755' title='661 topics' style='font-size: 8pt;'>UWSP</a>
<a href='http://thepointeruwsp.com/tag/the-pointer/' class='tag-link-1592' title='388 topics' style='font-size: 8pt;'>The Pointer</a>
<a href='http://thepointeruwsp.com/tag/university-of-wisconsin-stevens-point/' class='tag-link-2042' title='140 topics' style='font-size: 8pt;'>University of Wisconsin Stevens Point</a>
<a href='http://thepointeruwsp.com/tag/uwsp-athletics/' class='tag-link-2108' title='103 topics' style='font-size: 8pt;'>UWSP Athletics</a>
<a href='http://thepointeruwsp.com/tag/music/' class='tag-link-1285' title='72 topics' style='font-size: 8pt;'>Music</a>
<a href='http://thepointeruwsp.com/tag/sga/' class='tag-link-645' title='63 topics' style='font-size: 8pt;'>SGA</a>
<a href='http://thepointeruwsp.com/tag/album-review/' class='tag-link-1293' title='59 topics' style='font-size: 8pt;'>Album Review</a>
<a href='http://thepointeruwsp.com/tag/sports/' class='tag-link-3' title='55 topics' style='font-size: 8pt;'>Sports</a>
<a href='http://thepointeruwsp.com/tag/will-rossmiller/' class='tag-link-68' title='51 topics' style='font-size: 8pt;'>Will Rossmiller</a>
<a href='http://thepointeruwsp.com/tag/stevens-point/' class='tag-link-657' title='43 topics' style='font-size: 8pt;'>Stevens Point</a>
<a href='http://thepointeruwsp.com/tag/kyle-florence/' class='tag-link-60' title='41 topics' style='font-size: 8pt;'>Kyle Florence</a>
<a href='http://thepointeruwsp.com/tag/uw-stevens-point/' class='tag-link-2041' title='40 topics' style='font-size: 8pt;'>UW-Stevens point</a>
<a href='http://thepointeruwsp.com/tag/humans-of-point/' class='tag-link-2057' title='39 topics' style='font-size: 8pt;'>humans of point</a>
<a href='http://thepointeruwsp.com/tag/rachel-pukall/' class='tag-link-58' title='38 topics' style='font-size: 8pt;'>Rachel Pukall</a>
<a href='http://thepointeruwsp.com/tag/news-2/' class='tag-link-2635' title='36 topics' style='font-size: 8pt;'>news</a>
<a href='http://thepointeruwsp.com/tag/movie-review/' class='tag-link-1303' title='35 topics' style='font-size: 8pt;'>Movie Review</a>
<a href='http://thepointeruwsp.com/tag/sarah-mcqueen/' class='tag-link-61' title='35 topics' style='font-size: 8pt;'>Sarah McQueen</a>
<a href='http://thepointeruwsp.com/tag/film-review/' class='tag-link-1304' title='34 topics' style='font-size: 8pt;'>Film Review</a>
<a href='http://thepointeruwsp.com/tag/90fm/' class='tag-link-1294' title='32 topics' style='font-size: 8pt;'>90FM</a>
<a href='http://thepointeruwsp.com/tag/sustainability/' class='tag-link-803' title='30 topics' style='font-size: 8pt;'>sustainability</a>
<a href='http://thepointeruwsp.com/tag/pointers/' class='tag-link-690' title='28 topics' style='font-size: 8pt;'>Pointers</a>
<a href='http://thepointeruwsp.com/tag/pointer-athletics/' class='tag-link-2328' title='28 topics' style='font-size: 8pt;'>Pointer athletics</a>
<a href='http://thepointeruwsp.com/tag/study-abroad/' class='tag-link-1165' title='28 topics' style='font-size: 8pt;'>Study Abroad</a>
<a href='http://thepointeruwsp.com/tag/emma-st-aubin/' class='tag-link-69' title='26 topics' style='font-size: 8pt;'>Emma St. Aubin</a>			</div>
		</div>
	</div><!-- .widget /-->
<div id="youtube-widget-1" class="widget youtube-widget"><div class="widget-top"><h4>Subscribe to our Channel		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="youtube-box">
			<iframe id="fr" src="http://www.youtube.com/subscribe_widget?p=uwspthepointer" style="overflow: hidden; height: 105px; border: 0; width: 100%;" scrolling="no" frameBorder="0"></iframe></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Opinion		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li class="tie_thumb">
		<h3><a href="http://thepointeruwsp.com/2016/09/08/coffee-aromas-and-student-diplomas/">Coffee Aromas and Student Diplomas</a></h3>
	 <span class="date"><span>September 8, 2016</span></span>
</li>
<li class="tie_thumb">
		<h3><a href="http://thepointeruwsp.com/2016/05/11/this-may-be-goodbye-but-goonies-never-say-die/">This May be Goodbye, but &#8216;Goonies Never Say Die!&#8217;</a></h3>
	 <span class="date"><span>May 11, 2016</span></span>
</li>
<li class="tie_thumb">
		<h3><a href="http://thepointeruwsp.com/2016/05/10/remember-graduates-success-is-subjective/">Remember Graduates, Success is Subjective</a></h3>
	 <span class="date"><span>May 10, 2016</span></span>
</li>
<li class="tie_thumb">
		<h3><a href="http://thepointeruwsp.com/2016/05/10/go-with-the-flow-and-carpe-diem/">Go With the Flow and Carpe Diem</a></h3>
	 <span class="date"><span>May 10, 2016</span></span>
</li>
<li class="tie_thumb">
		<h3><a href="http://thepointeruwsp.com/2016/04/05/dont-toss-your-cookies-and-other-edible-food-away/">Don&#8217;t Toss Your Cookies and Other Edible Food Away</a></h3>
	 <span class="date"><span>April 5, 2016</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
		<div id="ads120_60-widget-2" class="ads120-60">
								<div class="ad-cell">
				

			</div>
																															</div>
	</aside>	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="wide-left-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-1" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Popular Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
								<li >
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2015/04/10/advising-shouldnt-be-mandatory-2/" title="Permalink to Advising Shouldn&#8217;t Be Mandatory" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-55x55.jpg" class="attachment-tie-small" alt="Advising Shouldn&#8217;t Be Mandatory" title="Advising Shouldn&#8217;t Be Mandatory" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2015/04/10/advising-shouldnt-be-mandatory-2/" title="Advising Shouldn&#8217;t Be Mandatory">Advising Shouldn&#8217;t Be Mandatory</a></h3>
				 <span class="date"><span>April 10, 2015</span></span>
			</li>
				<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2017/04/09/residential-living-forces-students-to-stay-on-campus-next-year/" title="Permalink to Students Forced to Stay on Campus Next Year" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/04/FullSizeRender-55x55.jpg" class="attachment-tie-small" alt="Students Forced to Stay on Campus Next Year" title="Students Forced to Stay on Campus Next Year" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2017/04/09/residential-living-forces-students-to-stay-on-campus-next-year/" title="Students Forced to Stay on Campus Next Year">Students Forced to Stay on Campus Next Year</a></h3>
				 <span class="date"><span>April 9, 2017</span></span>
			</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2014/02/21/theres-no-place-like-home-or-a-teepee/" title="Permalink to There&#8217;s No Place Like Home, or a Teepee" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2014/02/Gerrid_Emily-Hoffmann-1-55x55.jpg" class="attachment-tie-small" alt="There&#8217;s No Place Like Home, or a Teepee" title="There&#8217;s No Place Like Home, or a Teepee" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2014/02/21/theres-no-place-like-home-or-a-teepee/" title="There&#8217;s No Place Like Home, or a Teepee">There&#8217;s No Place Like Home, or a Teepee</a></h3>
				 <span class="date"><span>February 21, 2014</span></span>
			</li>
				<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2015/10/27/in-wake-of-campus-shootings-uwsp-emphasizes-active-shooter-policy/" title="Permalink to In Wake of Campus Shootings, UWSP Emphasizes Active Shooter Policy" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2015/10/Oregon-County-Gun-Vot_Hill-55x55.jpg" class="attachment-tie-small" alt="In Wake of Campus Shootings, UWSP Emphasizes Active Shooter Policy" title="In Wake of Campus Shootings, UWSP Emphasizes Active Shooter Policy" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2015/10/27/in-wake-of-campus-shootings-uwsp-emphasizes-active-shooter-policy/" title="In Wake of Campus Shootings, UWSP Emphasizes Active Shooter Policy">In Wake of Campus Shootings, UWSP Emphasizes Active Shooter Policy</a></h3>
				 <span class="date"><span>October 27, 2015</span></span>
			</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Latest Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/04/26/espresso-yourself-at-coffee-and-culture/" title="Permalink to Espresso Yourself at Coffee and Culture" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/04/17190839_10211667923590599_3792177666945161557_n-55x55.jpg" class="attachment-tie-small" alt="Espresso Yourself at Coffee and Culture" title="Espresso Yourself at Coffee and Culture" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/04/26/espresso-yourself-at-coffee-and-culture/">Espresso Yourself at Coffee and Culture</a></h3>
	 <span class="date"><span>April 26, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/04/25/centertainment-hosts-a-hawaiian-night-diversion/" title="Permalink to Centertainment Hosts a Hawaiian Night Diversion" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-55x55.jpg" class="attachment-tie-small" alt="Centertainment Hosts a Hawaiian Night Diversion" title="Centertainment Hosts a Hawaiian Night Diversion" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/04/25/centertainment-hosts-a-hawaiian-night-diversion/">Centertainment Hosts a Hawaiian Night Diversion</a></h3>
	 <span class="date"><span>April 25, 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/04/25/madison-commits-to-100-percent-renewable-energy/" title="Permalink to Madison Commits to 100 Percent Renewable Energy" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/04/5869192395_c7281352f3_o-e1493137851825-55x55.jpg" class="attachment-tie-small" alt="Madison Commits to 100 Percent Renewable Energy" title="Madison Commits to 100 Percent Renewable Energy" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/04/25/madison-commits-to-100-percent-renewable-energy/">Madison Commits to 100 Percent Renewable Energy</a></h3>
	 <span class="date"><span>April 25, 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/04/25/humans-of-point-23/" title="Permalink to Humans Of Point" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/04/humansofpoint-e1493131646909-55x55.jpeg" class="attachment-tie-small" alt="Humans Of Point" title="Humans Of Point" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/04/25/humans-of-point-23/">Humans Of Point</a></h3>
	 <span class="date"><span>April 25, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="facebook-widget-1" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/ThePointerAtUWSP&amp;width=260&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:260px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
					</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons icon_16">
		<a class="ttip" title="Rss" href="http://thepointeruwsp.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/ThePointerAtUWSP/?fref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/uwsp_pointer" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/uwspthepointer" target="_blank"><i class="tieicon-youtube"></i></a><a class="ttip" title="WordPress" href="http://thepointeruwsp.com/" target="_blank"><i class="tieicon-wordpress"></i></a><a class="ttip" title="instagram" href="http://instagram.com/thepointeruwsp" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

		
		<div class="alignleft">
			The Pointer © Copyright 2017 - Web hosting provided by Smith System Services.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://thepointeruwsp.com/wp-includes/js/comment-reply.min.js?ver=3.9.18'></script>
<div id="fb-root"></div></body>
</html>