<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Midwestern Style Staple Awakens Fashion Legend | The Pointer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://thepointeruwsp.com/wp-content/themes/sahifa/style.css" />
<link rel="pingback" href="http://thepointeruwsp.com/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<meta property="og:title" content="Midwestern Style Staple Awakens Fashion Legend"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="A sock bun without the sock, baggy sweatpants, logo sweatshirts, Ugg boots and a Starbucks cup in ha..."/>
<meta property="og:url" content="http://thepointeruwsp.com/2015/03/26/midwestern-style-staple-awakens-fashion-legend/"/>
<meta property="og:site_name" content="The Pointer"/>
<meta property="og:image" content="http://thepointeruwsp.com/wp-content/uploads/2015/03/MidwestStyle2-660x330.jpg" />
 
<!--[if lt IE 9]>
<script src="http://thepointeruwsp.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://thepointeruwsp.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://thepointeruwsp.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://thepointeruwsp.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://thepointeruwsp.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://thepointeruwsp.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="The Pointer &raquo; Feed" href="http://thepointeruwsp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pointer &raquo; Comments Feed" href="http://thepointeruwsp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pointer &raquo; Midwestern Style Staple Awakens Fashion Legend Comments Feed" href="http://thepointeruwsp.com/2015/03/26/midwestern-style-staple-awakens-fashion-legend/feed/" />
<script type='text/javascript' src='http://thepointeruwsp.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://thepointeruwsp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thepointeruwsp.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=3.9.16'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thepointeruwsp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thepointeruwsp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obese Squirrel Sues Debot' href='http://thepointeruwsp.com/2015/03/26/obese-squirrel-sues-debot/' />
<link rel='next' title='UWSP’s Most Eligible Bachelor: Ryan Kernosky' href='http://thepointeruwsp.com/2015/03/26/uwsps-most-eligible-bachelor-ryan-kernosky/' />

<link rel='canonical' href='http://thepointeruwsp.com/2015/03/26/midwestern-style-staple-awakens-fashion-legend/' />
<link rel='shortlink' href='http://thepointeruwsp.com/?p=14550' />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-83819711-1', 'auto');
  ga('send', 'pageview');

</script><link rel="shortcut icon" href="http://thepointeruwsp.com/wp-content/uploads/2013/11/pointer-favicon.jpg" title="Favicon" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<style type="text/css" media="screen"> 
::-webkit-scrollbar {width: 8px; height:8px; }
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #7b77ff;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#7b77ff !important;
	}
	::-webkit-scrollbar-thumb{background-color:#7b77ff !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #7b77ff;}
	.search-block:after {border-right-color:#7b77ff;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #7b77ff;}

body {
 background-color: #4f4f4f !important;  background-image : url(http://thepointeruwsp.com/wp-content/themes/sahifa/images/patterns/body-bg3.png);background-position: top center;
}
	
body.single .entry, body.page .entry{
	font-family: Verdana, Geneva, sans-serif;
	font-size : 12px;
}
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #454545;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#454545 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#454545 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #454545;}
	.search-block:after {border-right-color:#454545;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #454545;}

</style> 
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://thepointeruwsp.com/wp-content/uploads/2013/11/pointer-retinaipadicon.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://thepointeruwsp.com/wp-content/uploads/2013/11/pointer-retinaiphoneicon.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://thepointeruwsp.com/wp-content/uploads/2013/11/pointer-ipadicon.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://thepointeruwsp.com/wp-content/uploads/2013/11/pointer-ipodicon.jpg" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-47839767-1', 'thepointeruwsp.com');
  ga('send', 'pageview');

</script>
<meta property="og:site_name" content="The Pointer" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://thepointeruwsp.com/2015/03/26/midwestern-style-staple-awakens-fashion-legend/" />
<meta property="og:title" content="Midwestern Style Staple Awakens Fashion Legend" />
<meta property="og:description" content="A sock bun without the sock, baggy sweatpants, logo sweatshirts, Ugg boots and a Starbucks cup in hand describes the timeless look that epitomizes college fashion in the Midwest. From year one to year four, but let’s face that there will probably be a fifth year too, the look carries University of Wisconsin-Stevens Point women&hellip;" />
<meta property="og:image" content="http://thepointeruwsp.com/wp-content/uploads/2015/03/MidwestStyle2.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta property="article:published_time" content="2015-03-26T19:40:14+00:00" />
<meta property="article:modified_time" content="2015-04-06T04:59:46+00:00" />
<meta property="article:author" content="http://thepointeruwsp.com/author/pointer/" />
<meta property="article:section" content="PointLess" />
<meta property="article:tag" content="April Fools" />
<meta property="article:tag" content="cover" />
<meta property="article:tag" content="Fashion" />
<meta property="article:tag" content="Midwestern Style" />
<meta property="article:tag" content="Sarcasm" />
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
})('//thepointeruwsp.com/wp-admin/admin-ajax.php?action=wordfence_logHuman&hid=061E00F041F63589AC1DF2D271ED1719'); 
</script></head>
<body id="top" class="single single-post postid-14550 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header full-logo">
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="The Pointer" href="http://thepointeruwsp.com/">
					<img src="http://thepointeruwsp.com/wp-content/uploads/2013/11/PointerLogo.jpg" alt="The Pointer" /><strong>The Pointer UW-Stevens Point Student Newspaper</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'http://thepointeruwsp.com/wp-content/uploads/2013/11/PointerLogo.jpg');
       	jQuery('#theme-header .logo img').attr('width', '1045');
       	jQuery('#theme-header .logo img').attr('height', '279');
	}
});
</script>
						<div class="clear"></div>
		</div>	
										<nav id="main-nav">
				<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-50" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://thepointeruwsp.com">Home</a></li>
<li id="menu-item-404" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thepointeruwsp.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13257" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/news/protective-services-reports/">Protective Services Reports</a></li>
	<li id="menu-item-17130" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/news/news-videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-406" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thepointeruwsp.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17131" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/sports/sports-videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-10191" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thepointeruwsp.com/category/environment/">Environment</a>
<ul class="sub-menu">
	<li id="menu-item-17129" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/environment/environment-videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-405" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thepointeruwsp.com/category/pointlife/">PointLife</a>
<ul class="sub-menu">
	<li id="menu-item-17127" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/pointlife/pointlife-videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-403" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  menu-item-has-children"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/">Arts and Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-587" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-17081" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/fashionstyle/">Fashion/Style</a></li>
	<li id="menu-item-588" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/reviews/">Reviews</a></li>
	<li id="menu-item-17082" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/film/">Film</a></li>
	<li id="menu-item-17083" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-17084" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/study-abroad/">Study Abroad</a></li>
	<li id="menu-item-583" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/pointless/">PointLess</a></li>
	<li id="menu-item-525" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/pointcast/">PointCast</a></li>
	<li id="menu-item-17128" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/arts-and-entertainment-videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-467" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thepointeruwsp.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16312" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/opinion/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-592" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thepointeruwsp.com/about-the-pointer/">About the Pointer</a></li>
<li id="menu-item-596" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thepointeruwsp.com/contact-us/">Contact Us</a></li>
<li id="menu-item-585" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thepointeruwsp.com/wp-login.php">Log In</a></li>
</ul></div>								<a href="http://thepointeruwsp.com/?tierand" class="random-article tieicon-shuffle ttip" title="Random Article"></a>
							</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	<div class="content">
				
	
		
				
				
						
		<article class="post-14550 post type-post status-publish format-standard has-post-thumbnail hentry category-pointless tag-april-fools tag-cover tag-fashion tag-midwestern-style tag-sarcasm post-listing tie_thumb">
					<div class="single-post-thumb">
			<img width="660" height="330" src="http://thepointeruwsp.com/wp-content/uploads/2015/03/MidwestStyle2-660x330.jpg" class="attachment-slider" alt="Midwestern Style Staple Awakens Fashion Legend" title="Midwestern Style Staple Awakens Fashion Legend" />		</div>
		<div class="single-post-caption">Photo courtesy of 38.media.tumblr.com</div> 
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="name">Midwestern Style Staple Awakens Fashion Legend</h1>
						
<p class="post-meta">
		
	<span>Posted by: <a href="http://thepointeruwsp.com/author/pointer/" title="">pointer </a></span>
	
		
	April 6, 2015	
	
</p>
<div class="clear"></div>

				<div class="entry">
										
					<p>A sock bun without the sock, baggy sweatpants, logo sweatshirts, Ugg boots and a Starbucks cup in hand describes the timeless look that epitomizes college fashion in the Midwest.</p>
<p>From year one to year four, but let’s face that there will probably be a fifth year too, the look carries University of Wisconsin-Stevens Point women through classes, dinners at Debot dining centers, dates with men in flannels and front-facing hats, athletic events and bathroom visits.</p>
<p>When I asked the deceased Coco Chanel what she thought of the look, her eyes lit up, miraculously.</p>
<p>“Midwestern women have a certain espionage about them,” Chanel said. “Their distaste for taste is the new ‘taste.’ No one does it better.”</p>
<p>Nothing but  the opportunity to speak about the fad could have woken her from eternal slumber. Chanel decided to approach women at the university and ask what inspired their looks. I accompanied her as she walked around campus, semi-ghostly.</p>
<p>“I spent five hours working on throwing my hair in a ponytail and forming it into a bun,” said Eyejust Woakuplikedis, self-proclaimed fashion major.</p>
<div id="attachment_14824" style="width: 252px" class="wp-caption alignright"><a href="http://thepointeruwsp.com/wp-content/uploads/2015/03/MidwestStyle.jpg"><img class="size-medium wp-image-14824" src="http://thepointeruwsp.com/wp-content/uploads/2015/03/MidwestStyle-242x300.jpg" alt="Photo courtesy of usmagazine.com" width="242" height="300" /></a><p class="wp-caption-text">Photo courtesy of usmagazine.com</p></div>
<p>Chanel was floored. She spoke in her natural tongue to stress her disbelief.</p>
<p>“Cinq heures? Je ne le crois pas,” Chanel said.</p>
<p>Woakuplikedis could not respond. She was not a French major.</p>
<p>Luckily, I had taken three semesters of French and could translate: “5 hours? I don’t believe it!”</p>
<p>Still, Woakuplikedis was disoriented. The amount of time she had spent on her look caused tiredness; therefore, she was unable to reciprocate similar emotion. She warned about the dedication it takes to achieve the look.</p>
<p>“Just ask my friends,” Woakuplikedis said. “We all prepare our looks the night before, then get two hours of sleep maximum, all so we can look fabulous the next morning. It’s hard work, so you have to take that into account.”</p>
<p>Chanel could not believe Woakeuplikedis used the word “account;&#8221; nor could I. After having only two hours of sleep, Woakuplikedis was speaking at over a sixth grade reading level. We were amazed. Woakuplikedis is a shining example of how you can dedicate mutual time to studies and style.</p>
<p>Ryan Kernosky, admirer, agreed.</p>
<p>“It’s my favorite look,” Kernosky said. “Women dressing the way we do here is why I strive to get out of the buildings at the university, so I can compliment them. If I see a woman walking down the street in this fashion, I make an effort to tell them I admire their go-getter style.”</p>
<p>The look is attractive across the board. It awakens the dead, encourages sleep deprivation and inspires locals, bringing full circle, the ideals of college students in connection with their best style secrets.</p>
<p>&nbsp;</p>
<p>Julio Saturday</p>
<p>Pointless Editor</p>
										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://thepointeruwsp.com/tag/april-fools/" rel="tag">April Fools</a> <a href="http://thepointeruwsp.com/tag/cover/" rel="tag">cover</a> <a href="http://thepointeruwsp.com/tag/fashion/" rel="tag">Fashion</a> <a href="http://thepointeruwsp.com/tag/midwestern-style/" rel="tag">Midwestern Style</a> <a href="http://thepointeruwsp.com/tag/sarcasm/" rel="tag">Sarcasm</a></span>				<span style="display:none" class="updated">2015-03-26</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://thepointeruwsp.com/author/pointer/" title="Posts by pointer" rel="author">pointer</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'es-419'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thepointeruwsp.com/2015/03/26/midwestern-style-staple-awakens-fashion-legend/" data-text="Midwestern Style Staple Awakens Fashion Legend" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div id="fb-root"></div>
			<div class="fb-like" data-href="http://thepointeruwsp.com/2015/03/26/midwestern-style-staple-awakens-fashion-legend/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
						</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About pointer </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img src="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-150x150.jpg" width="60" height="60" alt="pointer" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
		
		<div class="author-social">
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
				
		
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Other Articles by this Author</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2016/12/13/favorite-study-spots/" title="Permalink to Favorite Study Spots" rel="bookmark">
						<img width="272" height="125" src="http://thepointeruwsp.com/wp-content/uploads/2016/12/favorite-study-spots-272x125.jpg" class="attachment-tie-medium" alt="Favorite Study Spots" title="Favorite Study Spots" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thepointeruwsp.com/2016/12/13/favorite-study-spots/" title="Permalink to Favorite Study Spots" rel="bookmark">Favorite Study Spots</a></h3>
				<p class="post-meta"><span>December 13, 2016</span></p>
			</div>
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2016/12/13/uwsp-cheer-and-stunt-team-gives-helping-hand/" title="Permalink to UWSP Cheer and Stunt Team Gives Helping Hand" rel="bookmark">
						<img width="272" height="125" src="http://thepointeruwsp.com/wp-content/uploads/2016/12/Wisconsin-Extreme-Dream-Team-272x125.jpg" class="attachment-tie-medium" alt="UWSP Cheer and Stunt Team Gives Helping Hand" title="UWSP Cheer and Stunt Team Gives Helping Hand" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thepointeruwsp.com/2016/12/13/uwsp-cheer-and-stunt-team-gives-helping-hand/" title="Permalink to UWSP Cheer and Stunt Team Gives Helping Hand" rel="bookmark">UWSP Cheer and Stunt Team Gives Helping Hand</a></h3>
				<p class="post-meta"><span>December 13, 2016</span></p>
			</div>
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2016/12/12/look-into-sports-mens-basketball-picks-up-win-in-final-seconds/" title="Permalink to Look Into Sports: Men&#8217;s Basketball Picks Up Win In Final Seconds" rel="bookmark">
						<img width="272" height="125" src="http://thepointeruwsp.com/wp-content/uploads/2016/12/IMG_4602-272x125.jpg" class="attachment-tie-medium" alt="Look Into Sports: Men&#8217;s Basketball Picks Up Win In Final Seconds" title="Look Into Sports: Men&#8217;s Basketball Picks Up Win In Final Seconds" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thepointeruwsp.com/2016/12/12/look-into-sports-mens-basketball-picks-up-win-in-final-seconds/" title="Permalink to Look Into Sports: Men&#8217;s Basketball Picks Up Win In Final Seconds" rel="bookmark">Look Into Sports: Men&#8217;s Basketball Picks Up Win In Final Seconds</a></h3>
				<p class="post-meta"><span>December 12, 2016</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">

			<h3 id="comments-title">
			One comment			</h3>

										<ol class="commentlist">	<li id="comment-3767">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img src="http://thepointeruwsp.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="45" height="45" alt="" class="avatar avatar-45 wp-user-avatar wp-user-avatar-45 alignnone photo avatar-default" /></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://onlinecanadianpharmacys.com/' rel='external nofollow' class='url'>costco pharmacy pricing</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://thepointeruwsp.com/2015/03/26/midwestern-style-staple-awakens-fashion-legend/#comment-3767">	February 6, 2017 at 2:12 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>The Affordable Be responsible for Plan contains some negatives, <a href="http://pharmacyonline.website/#6732" rel="nofollow">http://pharmacyonline.website/#6732</a> canadian pharmacy but we constraint to provoke b request ourselves this matter: Do the costs outweigh the benefits? The average American has a raffle to gain and small to lose. Those making more, including larger firms and ergo their employees, may see negative monetary effects. While some groups benefit more than others, <a href="http://www.azithrovlad.com/#71068" rel="nofollow">http://www.azithrovlad.com/#71068</a> zithromax most Americans see fit benefit from the new rights and protections like guaranteed coverage of pre-existing conditions and the elimination of <a href="http://canadian-pharmacy.website/#45057" rel="nofollow">http://canadian-pharmacy.website/#45057</a> internet pharmacy gender discrimination. Your haleness insurance costs may take off up in the short disparage, but the mark of your surety just got a destiny better. Under we wish also discuss the pros and cons of ObamaCare in regards to the restraint, <a href="http://pharmacyonlinewalmart.com/" rel="nofollow">http://pharmacyonlinewalmart.com/</a> walmart pharmacy price list healthcare costs, and the healthcare work in general.</p>
			</div>
			<div class="reply"><a class='comment-reply-link' href='/2015/03/26/midwestern-style-staple-awakens-fashion-legend/?replytocom=3767#respond' onclick='return addComment.moveForm("comment-3767", "3767", "respond", "14550")'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
			    
							


								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2015/03/26/midwestern-style-staple-awakens-fashion-legend/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://thepointeruwsp.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><br />		<input type="hidden" name="cptch_result" value="ON8=" />
		<input type="hidden" name="cptch_time" value="1486637832" />
		<input type="hidden" value="Version: 2.4" />
		sev&#101;n &minus; <input id="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /> = 6	</p>												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='14550' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
											</form>
							</div><!-- #respond -->
			
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
	<div class="search-widget">
		<form method="get" id="searchform" action="http://thepointeruwsp.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->		
			<div class="widget social-icons-widget">
					<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://thepointeruwsp.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/ThePointerAtUWSP/?fref=ts" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/uwsp_pointer" ><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/uwspthepointer" ><i class="tieicon-youtube"></i></a><a class="ttip" title="WordPress" href="http://thepointeruwsp.com/" ><i class="tieicon-wordpress"></i></a><a class="ttip" title="instagram" href="http://instagram.com/thepointeruwsp" ><i class="tieicon-instagram"></i></a>	</div>

			</div>
				<div class="widget widget-counter col4">
			<ul>
										<li class="twitter-followers">
					<a href="http://www.twitter.com/uwsp_pointer">
						<strong class="tieicon-twitter"></strong>
						<span>1,223</span>
						<small>Followers</small>
					</a>
				</li>
										<li class="facebook-fans">
					<a href="https://www.facebook.com/ThePointerAtUWSP">
						<strong class="tieicon-facebook"></strong>
						<span>1,186</span>
						<small>Fans</small>
					</a>
				</li>
										<li class="youtube-subs">
					<a href="http://www.youtube.com/user/uwspthepointer">
						<strong class="tieicon-youtube"></strong>
						<span>40</span>
						<small>Subscribers</small>
					</a>
				</li>
													
										<li class="instagram-followers">
					<a href="http://instagram.com/thepointeruwsp">
						<strong class="tieicon-instagram"></strong>
						<span>171</span>
						<small>Followers</small>
					</a>
				</li>
			
			</ul>
		</div>
		
	<div id="login-widget-1" class="widget login-widget"><div class="widget-top"><h4> Login</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div id="login-form">
			<form action="http://thepointeruwsp.com/wp-login.php" method="post">
				<p id="log-username"><input type="text" name="log" id="log" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}"  size="33" /></p>
				<p id="log-pass"><input type="password" name="pwd" id="pwd" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p>
				<input type="submit" name="submit" value="Log in" class="login-button" />
				<label for="rememberme"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label>
				<input type="hidden" name="redirect_to" value="/2015/03/26/midwestern-style-staple-awakens-fashion-legend/"/>
			</form>
			<ul class="login-links">
								<li><a href="http://thepointeruwsp.com/wp-login.php?action=lostpassword">Lost your password?</a></li>
			</ul>
		</div>
	</div></div><!-- .widget /--><div id="video-widget-1" class="widget video-widget"><div class="widget-top"><h4> Featured Video		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/0DrhQJ86JXI" frameborder="0" allowfullscreen></iframe>

				
		
		
	</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
					<li class="tabs"><a href="#tab1">Popular</a></li>
					<li class="tabs"><a href="#tab2">Recent</a></li>
					<li class="tabs"><a href="#tab3">Comments</a></li>
					<li class="tabs" style="margin-left:0"><a href="#tab4">Tags</a></li>
				</ul>
			</div>
			<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2015/04/10/advising-shouldnt-be-mandatory-2/" title="Permalink to Advising Shouldn&#8217;t Be Mandatory" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-55x55.jpg" class="attachment-tie-small" alt="Advising Shouldn&#8217;t Be Mandatory" title="Advising Shouldn&#8217;t Be Mandatory" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2015/04/10/advising-shouldnt-be-mandatory-2/" title="Advising Shouldn&#8217;t Be Mandatory">Advising Shouldn&#8217;t Be Mandatory</a></h3>
				 <span class="date"><span>April 10, 2015</span></span>
			</li>
				<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2015/10/27/in-wake-of-campus-shootings-uwsp-emphasizes-active-shooter-policy/" title="Permalink to In Wake of Campus Shootings, UWSP Emphasizes Active Shooter Policy" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2015/10/Oregon-County-Gun-Vot_Hill-55x55.jpg" class="attachment-tie-small" alt="In Wake of Campus Shootings, UWSP Emphasizes Active Shooter Policy" title="In Wake of Campus Shootings, UWSP Emphasizes Active Shooter Policy" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2015/10/27/in-wake-of-campus-shootings-uwsp-emphasizes-active-shooter-policy/" title="In Wake of Campus Shootings, UWSP Emphasizes Active Shooter Policy">In Wake of Campus Shootings, UWSP Emphasizes Active Shooter Policy</a></h3>
				 <span class="date"><span>October 27, 2015</span></span>
			</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2014/03/28/fashion-bloggers-employ-social-media-to-create-opportunity/" title="Permalink to Fashion Bloggers Employ Social Media to Create Opportunity" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2014/03/bigstock-Social-Media-Computer-Key-Show-32625932-55x55.jpg" class="attachment-tie-small" alt="Fashion Bloggers Employ Social Media to Create Opportunity" title="Fashion Bloggers Employ Social Media to Create Opportunity" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2014/03/28/fashion-bloggers-employ-social-media-to-create-opportunity/" title="Fashion Bloggers Employ Social Media to Create Opportunity">Fashion Bloggers Employ Social Media to Create Opportunity</a></h3>
				 <span class="date"><span>March 28, 2014</span></span>
			</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2014/09/22/students-support-needed-to-back-issue-on-pesticide-use/" title="Permalink to Students’ Support Needed  to Back Issue on Pesticide Use" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-55x55.jpg" class="attachment-tie-small" alt="Students’ Support Needed  to Back Issue on Pesticide Use" title="Students’ Support Needed  to Back Issue on Pesticide Use" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2014/09/22/students-support-needed-to-back-issue-on-pesticide-use/" title="Students’ Support Needed  to Back Issue on Pesticide Use">Students’ Support Needed  to Back Issue on Pesticide Use</a></h3>
				 <span class="date"><span>September 22, 2014</span></span>
			</li>
				<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2017/01/30/congressional-democrats-allowed-fifty-trump-electoral-votes-despite-illegitimacy/" title="Permalink to Congressional Democrats Allowed Fifty Trump Electoral Votes Despite Illegitimacy" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/01/VIDEO_PHOTO_Electoral-College-55x55.jpg" class="attachment-tie-small" alt="Congressional Democrats Allowed Fifty Trump Electoral Votes Despite Illegitimacy" title="Congressional Democrats Allowed Fifty Trump Electoral Votes Despite Illegitimacy" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2017/01/30/congressional-democrats-allowed-fifty-trump-electoral-votes-despite-illegitimacy/" title="Congressional Democrats Allowed Fifty Trump Electoral Votes Despite Illegitimacy">Congressional Democrats Allowed Fifty Trump Electoral Votes Despite Illegitimacy</a></h3>
				 <span class="date"><span>January 30, 2017</span></span>
			</li>
		
				</ul>
			</div>
			<div id="tab2" class="tabs-wrap">
				<ul>
					<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/02/08/uwsps-jerry-williams-emerges-as-two-sport-star/" title="Permalink to UWSP&#8217;s Jerry Williams Emerges as Two-Sport Star" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/02/jerry_williams-55x55.jpg" class="attachment-tie-small" alt="UWSP&#8217;s Jerry Williams Emerges as Two-Sport Star" title="UWSP&#8217;s Jerry Williams Emerges as Two-Sport Star" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/02/08/uwsps-jerry-williams-emerges-as-two-sport-star/">UWSP&#8217;s Jerry Williams Emerges as Two-Sport Star</a></h3>
	 <span class="date"><span>February 8, 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/02/08/champion-pin-oak-removed-over-winterim/" title="Permalink to Champion Pin Oak Removed Over Winterim" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/02/pin_oak-e1486566309211-55x55.jpeg" class="attachment-tie-small" alt="Champion Pin Oak Removed Over Winterim" title="Champion Pin Oak Removed Over Winterim" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/02/08/champion-pin-oak-removed-over-winterim/">Champion Pin Oak Removed Over Winterim</a></h3>
	 <span class="date"><span>February 8, 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/02/08/womens-march-takes-a-bold-stand-for-human-rights/" title="Permalink to Women’s March Takes a Bold Stand for Human Rights" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/02/womens-march-1-55x55.jpg" class="attachment-tie-small" alt="Women’s March Takes a Bold Stand for Human Rights" title="Women’s March Takes a Bold Stand for Human Rights" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/02/08/womens-march-takes-a-bold-stand-for-human-rights/">Women’s March Takes a Bold Stand for Human Rights</a></h3>
	 <span class="date"><span>February 8, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/02/08/sports-briefs/" title="Permalink to Men&#8217;s Basketball Playing at Peak Performance" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-55x55.jpg" class="attachment-tie-small" alt="Men&#8217;s Basketball Playing at Peak Performance" title="Men&#8217;s Basketball Playing at Peak Performance" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/02/08/sports-briefs/">Men&#8217;s Basketball Playing at Peak Performance</a></h3>
	 <span class="date"><span>February 8, 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/02/07/undergraduate-research-opportunities-available/" title="Permalink to Undergraduate Research Opportunities Available" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/02/timmhill-55x55.jpg" class="attachment-tie-small" alt="Undergraduate Research Opportunities Available" title="Undergraduate Research Opportunities Available" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/02/07/undergraduate-research-opportunities-available/">Undergraduate Research Opportunities Available</a></h3>
	 <span class="date"><span>February 7, 2017</span></span>
</li>
	
				</ul>
			</div>
			<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail">
			<img src="http://thepointeruwsp.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />		</div>
		<a href="http://thepointeruwsp.com/2015/03/26/midwestern-style-staple-awakens-fashion-legend/#comment-3767">
		costco pharmacy pricing: The Affordable Be responsible for Plan contains some negativ... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img src="http://thepointeruwsp.com/wp-content/uploads/2016/10/14358636_1304529509558593_9042515102659241778_n-55x55.jpg" width="50" height="50" alt="Wesley Hortenbach" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" />		</div>
		<a href="http://thepointeruwsp.com/2017/01/30/congressional-democrats-allowed-fifty-trump-electoral-votes-despite-illegitimacy/#comment-3755">
		Wesley Hortenbach: Hi David, You are correct. The details are left up to state... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img src="http://thepointeruwsp.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />		</div>
		<a href="http://thepointeruwsp.com/2017/01/30/congressional-democrats-allowed-fifty-trump-electoral-votes-despite-illegitimacy/#comment-3753">
		David Foote: Hi Wesley - - The 12th Amendment says absolutely nothing abo... </a>
	</li>
	<li>
		<div class="post-thumbnail">
					</div>
		<a href="http://thepointeruwsp.com/2017/01/25/tuition-cuts-for-uw-system-not-as-great-as-they-sound/#comment-3742">
		UW Daily – January 26, 2017 | UW Daily: [&#8230;] Tuition Cuts for UW System Not as Great as They So... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img src="http://thepointeruwsp.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />		</div>
		<a href="http://thepointeruwsp.com/2016/12/13/revised-male-birth-control-study-what-you-need-to-know/#comment-3668">
		Bob H: You should be commended for writing such an informative and... </a>
	</li>
				</ul>
			</div>
			<div id="tab4" class="tabs-wrap tagcloud">
				<a href='http://thepointeruwsp.com/tag/cover/' class='tag-link-24' title='780 topics' style='font-size: 8pt;'>cover</a>
<a href='http://thepointeruwsp.com/tag/uwsp/' class='tag-link-755' title='573 topics' style='font-size: 8pt;'>UWSP</a>
<a href='http://thepointeruwsp.com/tag/the-pointer/' class='tag-link-1592' title='387 topics' style='font-size: 8pt;'>The Pointer</a>
<a href='http://thepointeruwsp.com/tag/university-of-wisconsin-stevens-point/' class='tag-link-2042' title='113 topics' style='font-size: 8pt;'>University of Wisconsin Stevens Point</a>
<a href='http://thepointeruwsp.com/tag/uwsp-athletics/' class='tag-link-2108' title='98 topics' style='font-size: 8pt;'>UWSP Athletics</a>
<a href='http://thepointeruwsp.com/tag/music/' class='tag-link-1285' title='59 topics' style='font-size: 8pt;'>Music</a>
<a href='http://thepointeruwsp.com/tag/album-review/' class='tag-link-1293' title='52 topics' style='font-size: 8pt;'>Album Review</a>
<a href='http://thepointeruwsp.com/tag/sports/' class='tag-link-3' title='52 topics' style='font-size: 8pt;'>Sports</a>
<a href='http://thepointeruwsp.com/tag/sga/' class='tag-link-645' title='52 topics' style='font-size: 8pt;'>SGA</a>
<a href='http://thepointeruwsp.com/tag/will-rossmiller/' class='tag-link-68' title='51 topics' style='font-size: 8pt;'>Will Rossmiller</a>
<a href='http://thepointeruwsp.com/tag/kyle-florence/' class='tag-link-60' title='41 topics' style='font-size: 8pt;'>Kyle Florence</a>
<a href='http://thepointeruwsp.com/tag/uw-stevens-point/' class='tag-link-2041' title='40 topics' style='font-size: 8pt;'>UW-Stevens point</a>
<a href='http://thepointeruwsp.com/tag/rachel-pukall/' class='tag-link-58' title='38 topics' style='font-size: 8pt;'>Rachel Pukall</a>
<a href='http://thepointeruwsp.com/tag/sarah-mcqueen/' class='tag-link-61' title='35 topics' style='font-size: 8pt;'>Sarah McQueen</a>
<a href='http://thepointeruwsp.com/tag/humans-of-point/' class='tag-link-2057' title='35 topics' style='font-size: 8pt;'>humans of point</a>
<a href='http://thepointeruwsp.com/tag/movie-review/' class='tag-link-1303' title='35 topics' style='font-size: 8pt;'>Movie Review</a>
<a href='http://thepointeruwsp.com/tag/news-2/' class='tag-link-2635' title='34 topics' style='font-size: 8pt;'>news</a>
<a href='http://thepointeruwsp.com/tag/film-review/' class='tag-link-1304' title='34 topics' style='font-size: 8pt;'>Film Review</a>
<a href='http://thepointeruwsp.com/tag/stevens-point/' class='tag-link-657' title='32 topics' style='font-size: 8pt;'>Stevens Point</a>
<a href='http://thepointeruwsp.com/tag/90fm/' class='tag-link-1294' title='31 topics' style='font-size: 8pt;'>90FM</a>
<a href='http://thepointeruwsp.com/tag/pointer-athletics/' class='tag-link-2328' title='28 topics' style='font-size: 8pt;'>Pointer athletics</a>
<a href='http://thepointeruwsp.com/tag/study-abroad/' class='tag-link-1165' title='27 topics' style='font-size: 8pt;'>Study Abroad</a>
<a href='http://thepointeruwsp.com/tag/emma-st-aubin/' class='tag-link-69' title='26 topics' style='font-size: 8pt;'>Emma St. Aubin</a>
<a href='http://thepointeruwsp.com/tag/aaron-krish/' class='tag-link-94' title='25 topics' style='font-size: 8pt;'>Aaron Krish</a>
<a href='http://thepointeruwsp.com/tag/pointers/' class='tag-link-690' title='24 topics' style='font-size: 8pt;'>Pointers</a>			</div>
		</div>
	</div><!-- .widget /-->
<div id="youtube-widget-1" class="widget youtube-widget"><div class="widget-top"><h4>Subscribe to our Channel		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="youtube-box">
			<iframe id="fr" src="http://www.youtube.com/subscribe_widget?p=uwspthepointer" style="overflow: hidden; height: 105px; border: 0; width: 100%;" scrolling="no" frameBorder="0"></iframe></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Opinion		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li class="tie_thumb">
		<h3><a href="http://thepointeruwsp.com/2016/09/08/coffee-aromas-and-student-diplomas/">Coffee Aromas and Student Diplomas</a></h3>
	 <span class="date"><span>September 8, 2016</span></span>
</li>
<li class="tie_thumb">
		<h3><a href="http://thepointeruwsp.com/2016/05/11/this-may-be-goodbye-but-goonies-never-say-die/">This May be Goodbye, but &#8216;Goonies Never Say Die!&#8217;</a></h3>
	 <span class="date"><span>May 11, 2016</span></span>
</li>
<li class="tie_thumb">
		<h3><a href="http://thepointeruwsp.com/2016/05/10/remember-graduates-success-is-subjective/">Remember Graduates, Success is Subjective</a></h3>
	 <span class="date"><span>May 10, 2016</span></span>
</li>
<li class="tie_thumb">
		<h3><a href="http://thepointeruwsp.com/2016/05/10/go-with-the-flow-and-carpe-diem/">Go With the Flow and Carpe Diem</a></h3>
	 <span class="date"><span>May 10, 2016</span></span>
</li>
<li class="tie_thumb">
		<h3><a href="http://thepointeruwsp.com/2016/04/05/dont-toss-your-cookies-and-other-edible-food-away/">Don&#8217;t Toss Your Cookies and Other Edible Food Away</a></h3>
	 <span class="date"><span>April 5, 2016</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
		<div id="ads120_60-widget-2" class="ads120-60">
								<div class="ad-cell">
				

			</div>
																															</div>
	</aside>	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="wide-left-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-1" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Popular Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
								<li >
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2015/04/10/advising-shouldnt-be-mandatory-2/" title="Permalink to Advising Shouldn&#8217;t Be Mandatory" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-55x55.jpg" class="attachment-tie-small" alt="Advising Shouldn&#8217;t Be Mandatory" title="Advising Shouldn&#8217;t Be Mandatory" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2015/04/10/advising-shouldnt-be-mandatory-2/" title="Advising Shouldn&#8217;t Be Mandatory">Advising Shouldn&#8217;t Be Mandatory</a></h3>
				 <span class="date"><span>April 10, 2015</span></span>
			</li>
				<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2015/10/27/in-wake-of-campus-shootings-uwsp-emphasizes-active-shooter-policy/" title="Permalink to In Wake of Campus Shootings, UWSP Emphasizes Active Shooter Policy" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2015/10/Oregon-County-Gun-Vot_Hill-55x55.jpg" class="attachment-tie-small" alt="In Wake of Campus Shootings, UWSP Emphasizes Active Shooter Policy" title="In Wake of Campus Shootings, UWSP Emphasizes Active Shooter Policy" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2015/10/27/in-wake-of-campus-shootings-uwsp-emphasizes-active-shooter-policy/" title="In Wake of Campus Shootings, UWSP Emphasizes Active Shooter Policy">In Wake of Campus Shootings, UWSP Emphasizes Active Shooter Policy</a></h3>
				 <span class="date"><span>October 27, 2015</span></span>
			</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2014/03/28/fashion-bloggers-employ-social-media-to-create-opportunity/" title="Permalink to Fashion Bloggers Employ Social Media to Create Opportunity" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2014/03/bigstock-Social-Media-Computer-Key-Show-32625932-55x55.jpg" class="attachment-tie-small" alt="Fashion Bloggers Employ Social Media to Create Opportunity" title="Fashion Bloggers Employ Social Media to Create Opportunity" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2014/03/28/fashion-bloggers-employ-social-media-to-create-opportunity/" title="Fashion Bloggers Employ Social Media to Create Opportunity">Fashion Bloggers Employ Social Media to Create Opportunity</a></h3>
				 <span class="date"><span>March 28, 2014</span></span>
			</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2014/09/22/students-support-needed-to-back-issue-on-pesticide-use/" title="Permalink to Students’ Support Needed  to Back Issue on Pesticide Use" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-55x55.jpg" class="attachment-tie-small" alt="Students’ Support Needed  to Back Issue on Pesticide Use" title="Students’ Support Needed  to Back Issue on Pesticide Use" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2014/09/22/students-support-needed-to-back-issue-on-pesticide-use/" title="Students’ Support Needed  to Back Issue on Pesticide Use">Students’ Support Needed  to Back Issue on Pesticide Use</a></h3>
				 <span class="date"><span>September 22, 2014</span></span>
			</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Latest Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/02/08/uwsps-jerry-williams-emerges-as-two-sport-star/" title="Permalink to UWSP&#8217;s Jerry Williams Emerges as Two-Sport Star" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/02/jerry_williams-55x55.jpg" class="attachment-tie-small" alt="UWSP&#8217;s Jerry Williams Emerges as Two-Sport Star" title="UWSP&#8217;s Jerry Williams Emerges as Two-Sport Star" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/02/08/uwsps-jerry-williams-emerges-as-two-sport-star/">UWSP&#8217;s Jerry Williams Emerges as Two-Sport Star</a></h3>
	 <span class="date"><span>February 8, 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/02/08/champion-pin-oak-removed-over-winterim/" title="Permalink to Champion Pin Oak Removed Over Winterim" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/02/pin_oak-e1486566309211-55x55.jpeg" class="attachment-tie-small" alt="Champion Pin Oak Removed Over Winterim" title="Champion Pin Oak Removed Over Winterim" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/02/08/champion-pin-oak-removed-over-winterim/">Champion Pin Oak Removed Over Winterim</a></h3>
	 <span class="date"><span>February 8, 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/02/08/womens-march-takes-a-bold-stand-for-human-rights/" title="Permalink to Women’s March Takes a Bold Stand for Human Rights" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/02/womens-march-1-55x55.jpg" class="attachment-tie-small" alt="Women’s March Takes a Bold Stand for Human Rights" title="Women’s March Takes a Bold Stand for Human Rights" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/02/08/womens-march-takes-a-bold-stand-for-human-rights/">Women’s March Takes a Bold Stand for Human Rights</a></h3>
	 <span class="date"><span>February 8, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/02/08/sports-briefs/" title="Permalink to Men&#8217;s Basketball Playing at Peak Performance" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-55x55.jpg" class="attachment-tie-small" alt="Men&#8217;s Basketball Playing at Peak Performance" title="Men&#8217;s Basketball Playing at Peak Performance" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/02/08/sports-briefs/">Men&#8217;s Basketball Playing at Peak Performance</a></h3>
	 <span class="date"><span>February 8, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="facebook-widget-1" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/ThePointerAtUWSP&amp;width=260&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:260px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
					</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons icon_16">
		<a class="ttip" title="Rss" href="http://thepointeruwsp.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/ThePointerAtUWSP/?fref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/uwsp_pointer" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/uwspthepointer" target="_blank"><i class="tieicon-youtube"></i></a><a class="ttip" title="WordPress" href="http://thepointeruwsp.com/" target="_blank"><i class="tieicon-wordpress"></i></a><a class="ttip" title="instagram" href="http://instagram.com/thepointeruwsp" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

		
		<div class="alignleft">
			The Pointer © Copyright 2017 - Web hosting provided by Smith System Services.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://thepointeruwsp.com/wp-includes/js/comment-reply.min.js?ver=3.9.16'></script>
<div id="fb-root"></div></body>
</html>