<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>A-Cappella Is Coming Back with a New Group | The Pointer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://thepointeruwsp.com/wp-content/themes/sahifa/style.css" />
<link rel="pingback" href="http://thepointeruwsp.com/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<meta property="og:title" content="A-Cappella Is Coming Back with a New Group"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The University of Wisconsin-Stevens Point a-cappella club is gearing up for a great 2017-2018 season..."/>
<meta property="og:url" content="http://thepointeruwsp.com/2017/10/20/a-cappella-is-coming-back-with-a-new-group/"/>
<meta property="og:site_name" content="The Pointer"/>
<meta property="og:image" content="http://thepointeruwsp.com/wp-content/uploads/2017/10/microphone-1261792_1920-660x330.jpg" />
 
<!--[if lt IE 9]>
<script src="http://thepointeruwsp.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://thepointeruwsp.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://thepointeruwsp.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://thepointeruwsp.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://thepointeruwsp.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://thepointeruwsp.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pointer &raquo; Feed" href="http://thepointeruwsp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pointer &raquo; Comments Feed" href="http://thepointeruwsp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pointer &raquo; A-Cappella Is Coming Back with a New Group Comments Feed" href="http://thepointeruwsp.com/2017/10/20/a-cappella-is-coming-back-with-a-new-group/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thepointeruwsp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1de7ffea78349a67072bc00f187f143f"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-maintenance-css'  href='http://thepointeruwsp.com/wp-content/plugins/wp-ultimate-csv-importer/assets/css/style-maintenance.css?ver=1de7ffea78349a67072bc00f187f143f' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thepointeruwsp.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thepointeruwsp.com/wp-includes/css/dashicons.min.css?ver=1de7ffea78349a67072bc00f187f143f' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thepointeruwsp.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thepointeruwsp.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thepointeruwsp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thepointeruwsp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thepointeruwsp.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=1de7ffea78349a67072bc00f187f143f'></script>
<link rel='https://api.w.org/' href='http://thepointeruwsp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thepointeruwsp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thepointeruwsp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Student-Athlete Profile: Sarah Peplinski' href='http://thepointeruwsp.com/2017/10/20/student-athlete-profile-sarah-peplinski/' />
<link rel='next' title='Sports Briefs' href='http://thepointeruwsp.com/2017/10/20/sports-briefs-2/' />

<link rel="canonical" href="http://thepointeruwsp.com/2017/10/20/a-cappella-is-coming-back-with-a-new-group/" />
<link rel='shortlink' href='http://wp.me/p9c3QR-8tl' />
<link rel="alternate" type="application/json+oembed" href="http://thepointeruwsp.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthepointeruwsp.com%2F2017%2F10%2F20%2Fa-cappella-is-coming-back-with-a-new-group%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thepointeruwsp.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthepointeruwsp.com%2F2017%2F10%2F20%2Fa-cappella-is-coming-back-with-a-new-group%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-83819711-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thepointeruwsp.com/?wordfence_lh=1&hid=3E5B09559E294C77D6965B8951EA3F52');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://thepointeruwsp.com/wp-content/uploads/2013/11/pointer-favicon.jpg" title="Favicon" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<style type="text/css" media="screen"> 
::-webkit-scrollbar {width: 8px; height:8px; }
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #7b77ff;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#7b77ff !important;
	}
	::-webkit-scrollbar-thumb{background-color:#7b77ff !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #7b77ff;}
	.search-block:after {border-right-color:#7b77ff;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #7b77ff;}

body {
 background-color: #4f4f4f !important;  background-image : url(http://thepointeruwsp.com/wp-content/themes/sahifa/images/patterns/body-bg3.png);background-position: top center;
}
	
body.single .entry, body.page .entry{
	font-family: Verdana, Geneva, sans-serif;
	font-size : 12px;
}
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #454545;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#454545 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#454545 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #454545;}
	.search-block:after {border-right-color:#454545;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #454545;}

</style> 
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://thepointeruwsp.com/wp-content/uploads/2013/11/pointer-retinaipadicon.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://thepointeruwsp.com/wp-content/uploads/2013/11/pointer-retinaiphoneicon.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://thepointeruwsp.com/wp-content/uploads/2013/11/pointer-ipadicon.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://thepointeruwsp.com/wp-content/uploads/2013/11/pointer-ipodicon.jpg" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-47839767-1', 'thepointeruwsp.com');
  ga('send', 'pageview');

</script>
<meta property="og:site_name" content="The Pointer" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://thepointeruwsp.com/2017/10/20/a-cappella-is-coming-back-with-a-new-group/" />
<meta property="og:title" content="A-Cappella Is Coming Back with a New Group" />
<meta property="og:description" content="The University of Wisconsin-Stevens Point a-cappella club is gearing up for a great 2017-2018 season with a brand new group. UWSP A-Cappella has not been around for long. It got its start in the spring of 2015, but in its short time, it has grown exponentially and become an important part of UWSP. This year,&hellip;" />
<meta property="og:image" content="http://thepointeruwsp.com/wp-content/uploads/2017/10/microphone-1261792_1920-e1508175916526.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<meta property="article:published_time" content="2017-10-20T20:11:56+00:00" />
<meta property="article:modified_time" content="2017-10-20T20:11:56+00:00" />
<meta property="article:author" content="http://thepointeruwsp.com/author/ccoll517/" />
<meta property="article:section" content="Arts and Entertainment" />
<meta property="article:tag" content="A Cappella" />
<meta property="article:tag" content="Music" />
<meta property="article:tag" content="on point" />
<meta property="article:tag" content="Performance" />
<meta property="article:tag" content="point pitches" />
<meta property="article:tag" content="Sforzando" />
<meta property="article:tag" content="singing" />
<meta property="article:tag" content="student organization" />
<meta property="article:tag" content="TBA" />
<meta property="article:tag" content="University of Wisconsin Stevens Point" />
<meta property="article:tag" content="UWSP" />
</head>
<body id="top" class="post-template-default single single-post postid-32571 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header full-logo">
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="The Pointer" href="http://thepointeruwsp.com/">
					<img src="http://thepointeruwsp.com/wp-content/uploads/2013/11/PointerLogo.jpg" alt="The Pointer" /><strong>The Pointer UW-Stevens Point Student Newspaper</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'http://thepointeruwsp.com/wp-content/uploads/2013/11/PointerLogo.jpg');
       	jQuery('#theme-header .logo img').attr('width', '1045');
       	jQuery('#theme-header .logo img').attr('height', '279');
	}
});
</script>
						<div class="clear"></div>
		</div>	
										<nav id="main-nav">
				<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-50" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://thepointeruwsp.com">Home</a></li>
<li id="menu-item-404" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thepointeruwsp.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13257" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/news/protective-services-reports/">Protective Services Reports</a></li>
	<li id="menu-item-17130" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/news/news-videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-406" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thepointeruwsp.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17131" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/sports/sports-videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-10191" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thepointeruwsp.com/category/environment/">Environment</a>
<ul class="sub-menu">
	<li id="menu-item-17129" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/environment/environment-videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-405" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thepointeruwsp.com/category/pointlife/">PointLife</a>
<ul class="sub-menu">
	<li id="menu-item-17127" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/pointlife/pointlife-videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-403" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/">Arts and Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-587" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-17081" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/fashionstyle/">Fashion/Style</a></li>
	<li id="menu-item-588" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/reviews/">Reviews</a></li>
	<li id="menu-item-17082" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/film/">Film</a></li>
	<li id="menu-item-17083" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-17084" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/study-abroad/">Study Abroad</a></li>
	<li id="menu-item-525" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/pointcast/">PointCast</a></li>
	<li id="menu-item-17128" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/arts-and-entertainment-videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-583" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/arts-and-entertainment/pointless/">PointLess</a></li>
<li id="menu-item-467" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thepointeruwsp.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16312" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thepointeruwsp.com/category/opinion/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-592" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thepointeruwsp.com/about-the-pointer/">About the Pointer</a></li>
<li id="menu-item-596" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thepointeruwsp.com/contact-us/">Contact Us</a></li>
<li id="menu-item-585" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thepointeruwsp.com/wp-login.php">Log In</a></li>
</ul></div>								<a href="http://thepointeruwsp.com/?tierand" class="random-article tieicon-shuffle ttip" title="Random Article"></a>
							</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	<div class="content">
				
	
		
				
				
						
		<article class="post-listing post-32571 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-and-entertainment tag-a-cappella tag-music tag-on-point tag-performance tag-point-pitches tag-sforzando tag-singing tag-student-organization tag-tba tag-university-of-wisconsin-stevens-point tag-uwsp tie_thumb">
					<div class="single-post-thumb">
			<img width="660" height="330" src="http://thepointeruwsp.com/wp-content/uploads/2017/10/microphone-1261792_1920-660x330.jpg" class="attachment-slider size-slider" alt="A-Cappella Is Coming Back with a New Group" title="A-Cappella Is Coming Back with a New Group" srcset="http://thepointeruwsp.com/wp-content/uploads/2017/10/microphone-1261792_1920-660x330.jpg 660w, http://thepointeruwsp.com/wp-content/uploads/2017/10/microphone-1261792_1920-995x498.jpg 995w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
		<div class="single-post-caption">A microphone awaits to be used on stage. This photo by Nikolay Frolochkin is licensed under CC0. </div> 
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="name">A-Cappella Is Coming Back with a New Group</h1>
						
<p class="post-meta">
		
	<span>Posted by: <a href="http://thepointeruwsp.com/author/ccoll517/" title="">Corey Collins </a></span>
	
		
	October 20, 2017	
	
</p>
<div class="clear"></div>

				<div class="entry">
										
					<p>The University of Wisconsin-Stevens Point a-cappella club is gearing up for a great 2017-2018 season with a brand new group.</p>
<p>UWSP A-Cappella has not been around for long. It got its start in the spring of 2015, but in its short time, it has grown exponentially and become an important part of UWSP.</p>
<p>This year, a fourth a-cappella group was formed, called Sforzando.</p>
<p>“Sforzando is new this year. It was added as opportunity for some students to try some more challenging arrangements,” said Rob Goszkowicz, mathematics and computer programming majors and co-founder of UWSP A-Cappella.</p>
<p>“When I first got on campus in 2015, only On-Point, the male ensemble existed under the Aca-brella. So I attended the a-cappella open mic night and me and a few girls I went to high school with, and a few more people I actually met that day sang and decided to start the Point Pitches,” said Katrina Reigh, junior arts management and drama majors and ensemble representative of the Point Pitches.</p>
<p>“Since then, we have had auditions at the start of every semester and the Point Pitches and the other ensembles on campus have really blossomed and grown,” said Reigh.</p>
<p>After the formation of the Point Pitches, TBA was formed. TBA was created to allow more people to get involved in a-cappella and to have a group that was co-ed.</p>
<p>“This year, we have a new group called Sforzando, and they are also a mixed group,” said Sophia Laabs, sophomore and performer in the Point Pitches.</p>
<p>Sforzando is special in that it was founded for performers that want to try more difficult arrangements.</p>
<p>Together, the four groups are what make up UWSP A-Cappella, a club that provides a fun and interesting way to be involved in college.</p>
<p>“I really enjoy the friendships that are made. The girls in my group feel like my sisters. People who enjoy singing should try out. It&#8217;s such a fun rewarding experience,” said Laabs.</p>
<p>Auditions for this semester have already occurred, but UWSP A-Cappella has auditions every semester. Even if someone is interested in a-cappella, but is not sure the groups that have formed is right for them, that student still can get involved.</p>
<p>“The A-Cappella organization actually works in a really interesting way. It’s one of the many student organizations on campus and it acts as something that we call an &#8216;Aca-brella,&#8217; as in &#8216;umbrella,&#8217; meaning that anyone can create an ensemble under the &#8216;umbrella&#8217; if they have four people and the roles of a treasurer, president and ensemble representative are filled,” said Reigh.</p>
<p>The first outing of UWSP A-Cappella will be in the Alumni Room of the Dreyfus University Center. It will be held on Dec. 2 at 6 p.m.</p>
<p>Corey Collins</p>
<p>Reporter</p>
<p>ccoll517@uwsp.edu</p>
										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://thepointeruwsp.com/tag/a-cappella/" rel="tag">A Cappella</a> <a href="http://thepointeruwsp.com/tag/music/" rel="tag">Music</a> <a href="http://thepointeruwsp.com/tag/on-point/" rel="tag">on point</a> <a href="http://thepointeruwsp.com/tag/performance/" rel="tag">Performance</a> <a href="http://thepointeruwsp.com/tag/point-pitches/" rel="tag">point pitches</a> <a href="http://thepointeruwsp.com/tag/sforzando/" rel="tag">Sforzando</a> <a href="http://thepointeruwsp.com/tag/singing/" rel="tag">singing</a> <a href="http://thepointeruwsp.com/tag/student-organization/" rel="tag">student organization</a> <a href="http://thepointeruwsp.com/tag/tba/" rel="tag">TBA</a> <a href="http://thepointeruwsp.com/tag/university-of-wisconsin-stevens-point/" rel="tag">University of Wisconsin Stevens Point</a> <a href="http://thepointeruwsp.com/tag/uwsp/" rel="tag">UWSP</a></span>				<span style="display:none" class="updated">2017-10-20</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://thepointeruwsp.com/author/ccoll517/" title="Posts by Corey Collins" rel="author">Corey Collins</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'es-419'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thepointeruwsp.com/2017/10/20/a-cappella-is-coming-back-with-a-new-group/" data-text="A-Cappella Is Coming Back with a New Group" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div id="fb-root"></div>
			<div class="fb-like" data-href="http://thepointeruwsp.com/2017/10/20/a-cappella-is-coming-back-with-a-new-group/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
						</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Corey Collins </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img src="http://thepointeruwsp.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="60" height="60" alt="" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 photo avatar-default" />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
		
		<div class="author-social">
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
				
		
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Other Articles by this Author</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2017/10/17/fire-works-lights-up-portage-county-art/" title="Permalink to Fire Works Lights Up Portage County Art" rel="bookmark">
						<img width="272" height="125" src="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Fire Works Lights Up Portage County Art" title="Fire Works Lights Up Portage County Art" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thepointeruwsp.com/2017/10/17/fire-works-lights-up-portage-county-art/" title="Permalink to Fire Works Lights Up Portage County Art" rel="bookmark">Fire Works Lights Up Portage County Art</a></h3>
				<p class="post-meta"><span>October 17, 2017</span></p>
			</div>
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2017/10/16/what-goes-into-field-guide-illustrations/" title="Permalink to What Goes Into Field Guide Illustrations" rel="bookmark">
						<img width="272" height="125" src="http://thepointeruwsp.com/wp-content/uploads/2017/10/Field-Guide-Lecture-3-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="What Goes Into Field Guide Illustrations" title="What Goes Into Field Guide Illustrations" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thepointeruwsp.com/2017/10/16/what-goes-into-field-guide-illustrations/" title="Permalink to What Goes Into Field Guide Illustrations" rel="bookmark">What Goes Into Field Guide Illustrations</a></h3>
				<p class="post-meta"><span>October 16, 2017</span></p>
			</div>
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2017/10/10/laye-murashi-is-the-local-rapper-uwsp-needs/" title="Permalink to Laye Murashi is the Local Rapper UWSP Needs" rel="bookmark">
						<img width="272" height="125" src="http://thepointeruwsp.com/wp-content/uploads/2017/10/Laye-Murashi-1-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Laye Murashi is the Local Rapper UWSP Needs" title="Laye Murashi is the Local Rapper UWSP Needs" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thepointeruwsp.com/2017/10/10/laye-murashi-is-the-local-rapper-uwsp-needs/" title="Permalink to Laye Murashi is the Local Rapper UWSP Needs" rel="bookmark">Laye Murashi is the Local Rapper UWSP Needs</a></h3>
				<p class="post-meta"><span>October 10, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/20/a-cappella-is-coming-back-with-a-new-group/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thepointeruwsp.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">

				<label class="cptch_label" for="cptch_input_84"><span class="cptch_span">f&#105;ve</span>

					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>

					<span class="cptch_span"><input id="cptch_input_84" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>

					<span class="cptch_span">&nbsp;=&nbsp;</span>

					<span class="cptch_span">&#116;we&#108;&#118;e</span>

					<input type="hidden" name="cptch_result" value="IZU=" /><input type="hidden" name="cptch_time" value="1508560784" />

					<input type="hidden" name="cptch_form" value="wp_comments" />

				</label><span class="cptch_reload_button_wrap hide-if-no-js">

					<noscript>

						<style type="text/css">

							.hide-if-no-js {

								display: none !important;

							}

						</style>

					</noscript>

					<span class="cptch_reload_button dashicons dashicons-update"></span>

				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32571' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
	<div class="search-widget">
		<form method="get" id="searchform" action="http://thepointeruwsp.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->		
			<div class="widget social-icons-widget">
					<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://thepointeruwsp.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/ThePointerAtUWSP/?fref=ts" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/uwsp_pointer" ><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/uwspthepointer" ><i class="tieicon-youtube"></i></a><a class="ttip" title="WordPress" href="http://thepointeruwsp.com/" ><i class="tieicon-wordpress"></i></a><a class="ttip" title="instagram" href="http://instagram.com/thepointeruwsp" ><i class="tieicon-instagram"></i></a>	</div>

			</div>
				<div class="widget widget-counter col4">
			<ul>
										<li class="twitter-followers">
					<a href="http://www.twitter.com/uwsp_pointer" target="_blank" >
						<strong class="tieicon-twitter"></strong>
						<span>1,309</span>
						<small>Followers</small>
					</a>
				</li>
										<li class="facebook-fans">
					<a href="https://www.facebook.com/ThePointerAtUWSP" target="_blank" >
						<strong class="tieicon-facebook"></strong>
						<span>1,186</span>
						<small>Fans</small>
					</a>
				</li>
										<li class="youtube-subs">
					<a href="http://www.youtube.com/user/uwspthepointer" target="_blank" >
						<strong class="tieicon-youtube"></strong>
						<span>40</span>
						<small>Subscribers</small>
					</a>
				</li>
													
										<li class="instagram-followers">
					<a href="http://instagram.com/thepointeruwsp" target="_blank" >
						<strong class="tieicon-instagram"></strong>
						<span>171</span>
						<small>Followers</small>
					</a>
				</li>
			
			</ul>
		</div>
		
	<div id="login-widget-1" class="widget login-widget"><div class="widget-top"><h4> Login</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div id="login-form">
			<form action="http://thepointeruwsp.com/wp-login.php" method="post">
				<p id="log-username"><input type="text" name="log" id="log" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}"  size="33" /></p>
				<p id="log-pass"><input type="password" name="pwd" id="pwd" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p>
				<input type="submit" name="submit" value="Log in" class="login-button" />
				<label for="rememberme"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label>
				<input type="hidden" name="redirect_to" value="/2017/10/20/a-cappella-is-coming-back-with-a-new-group/"/>
			</form>
			<ul class="login-links">
								<li><a href="http://thepointeruwsp.com/wp-login.php?action=lostpassword">Lost your password?</a></li>
			</ul>
		</div>
	</div></div><!-- .widget /--><div id="video-widget-1" class="widget video-widget"><div class="widget-top"><h4> Featured Video		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/nvfLG1vaCjg" frameborder="0" allowfullscreen></iframe>
				
		
		
	</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
					<li class="tabs"><a href="#tab1">Popular</a></li>
					<li class="tabs"><a href="#tab2">Recent</a></li>
					<li class="tabs"><a href="#tab3">Comments</a></li>
					<li class="tabs" style="margin-left:0"><a href="#tab4">Tags</a></li>
				</ul>
			</div>
			<div id="tab1" class="tabs-wrap">
				<ul>
								<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2017/04/24/enrollments-down/" title="Permalink to Enrollment Down 7.4 Percent From Last Year" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-17-at-10.17.25-PM-55x55.png" class="attachment-tie-small size-tie-small" alt="Enrollment Down 7.4 Percent From Last Year" title="Enrollment Down 7.4 Percent From Last Year" srcset="http://thepointeruwsp.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-17-at-10.17.25-PM-55x55.png 55w, http://thepointeruwsp.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-17-at-10.17.25-PM-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2017/04/24/enrollments-down/" title="Enrollment Down 7.4 Percent From Last Year">Enrollment Down 7.4 Percent From Last Year</a></h3>
				 <span class="date"><span>April 24, 2017</span></span>
			</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2014/02/21/theres-no-place-like-home-or-a-teepee/" title="Permalink to There&#8217;s No Place Like Home, or a Teepee" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2014/02/Gerrid_Emily-Hoffmann-1-55x55.jpg" class="attachment-tie-small size-tie-small" alt="There&#8217;s No Place Like Home, or a Teepee" title="There&#8217;s No Place Like Home, or a Teepee" srcset="http://thepointeruwsp.com/wp-content/uploads/2014/02/Gerrid_Emily-Hoffmann-1-55x55.jpg 55w, http://thepointeruwsp.com/wp-content/uploads/2014/02/Gerrid_Emily-Hoffmann-1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2014/02/21/theres-no-place-like-home-or-a-teepee/" title="There&#8217;s No Place Like Home, or a Teepee">There&#8217;s No Place Like Home, or a Teepee</a></h3>
				 <span class="date"><span>February 21, 2014</span></span>
			</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2015/04/10/advising-shouldnt-be-mandatory-2/" title="Permalink to Advising Shouldn&#8217;t Be Mandatory" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Advising Shouldn&#8217;t Be Mandatory" title="Advising Shouldn&#8217;t Be Mandatory" srcset="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-55x55.jpg 55w, http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2015/04/10/advising-shouldnt-be-mandatory-2/" title="Advising Shouldn&#8217;t Be Mandatory">Advising Shouldn&#8217;t Be Mandatory</a></h3>
				 <span class="date"><span>April 10, 2015</span></span>
			</li>
				<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2016/11/04/a-school-that-knows-how-to-play-fair-trade/" title="Permalink to UW-Stevens Point Knows How to Play Fair Trade" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2016/11/fair-trade-certified-logo-pant_10923619-55x55.jpg" class="attachment-tie-small size-tie-small" alt="UW-Stevens Point Knows How to Play Fair Trade" title="UW-Stevens Point Knows How to Play Fair Trade" srcset="http://thepointeruwsp.com/wp-content/uploads/2016/11/fair-trade-certified-logo-pant_10923619-55x55.jpg 55w, http://thepointeruwsp.com/wp-content/uploads/2016/11/fair-trade-certified-logo-pant_10923619-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2016/11/04/a-school-that-knows-how-to-play-fair-trade/" title="UW-Stevens Point Knows How to Play Fair Trade">UW-Stevens Point Knows How to Play Fair Trade</a></h3>
				 <span class="date"><span>November 4, 2016</span></span>
			</li>
				<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2017/04/09/residential-living-forces-students-to-stay-on-campus-next-year/" title="Permalink to Students Forced to Stay on Campus Next Year" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/04/FullSizeRender-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Students Forced to Stay on Campus Next Year" title="Students Forced to Stay on Campus Next Year" srcset="http://thepointeruwsp.com/wp-content/uploads/2017/04/FullSizeRender-55x55.jpg 55w, http://thepointeruwsp.com/wp-content/uploads/2017/04/FullSizeRender-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2017/04/09/residential-living-forces-students-to-stay-on-campus-next-year/" title="Students Forced to Stay on Campus Next Year">Students Forced to Stay on Campus Next Year</a></h3>
				 <span class="date"><span>April 9, 2017</span></span>
			</li>
		
				</ul>
			</div>
			<div id="tab2" class="tabs-wrap">
				<ul>
					<li >
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/10/20/sports-briefs-2/" title="Permalink to Sports Briefs" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Sports Briefs" title="Sports Briefs" srcset="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-55x55.jpg 55w, http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/10/20/sports-briefs-2/">Sports Briefs</a></h3>
	 <span class="date"><span>October 20, 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/10/20/a-cappella-is-coming-back-with-a-new-group/" title="Permalink to A-Cappella Is Coming Back with a New Group" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/10/microphone-1261792_1920-55x55.jpg" class="attachment-tie-small size-tie-small" alt="A-Cappella Is Coming Back with a New Group" title="A-Cappella Is Coming Back with a New Group" srcset="http://thepointeruwsp.com/wp-content/uploads/2017/10/microphone-1261792_1920-55x55.jpg 55w, http://thepointeruwsp.com/wp-content/uploads/2017/10/microphone-1261792_1920-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/10/20/a-cappella-is-coming-back-with-a-new-group/">A-Cappella Is Coming Back with a New Group</a></h3>
	 <span class="date"><span>October 20, 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/10/20/student-athlete-profile-sarah-peplinski/" title="Permalink to Student-Athlete Profile: Sarah Peplinski" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/10/Peplinski_Sarah17-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Student-Athlete Profile: Sarah Peplinski" title="Student-Athlete Profile: Sarah Peplinski" srcset="http://thepointeruwsp.com/wp-content/uploads/2017/10/Peplinski_Sarah17-55x55.jpg 55w, http://thepointeruwsp.com/wp-content/uploads/2017/10/Peplinski_Sarah17-150x150.jpg 150w, http://thepointeruwsp.com/wp-content/uploads/2017/10/Peplinski_Sarah17-200x195.jpg 200w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/10/20/student-athlete-profile-sarah-peplinski/">Student-Athlete Profile: Sarah Peplinski</a></h3>
	 <span class="date"><span>October 20, 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/10/20/sculpt-continues-building-the-art-community-with-glass-pumpkins/" title="Permalink to SCULPT Continues Building the Art Community with Glass Pumpkins" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/10/IMG_3543-55x55.jpg" class="attachment-tie-small size-tie-small" alt="SCULPT Continues Building the Art Community with Glass Pumpkins" title="SCULPT Continues Building the Art Community with Glass Pumpkins" srcset="http://thepointeruwsp.com/wp-content/uploads/2017/10/IMG_3543-55x55.jpg 55w, http://thepointeruwsp.com/wp-content/uploads/2017/10/IMG_3543-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/10/20/sculpt-continues-building-the-art-community-with-glass-pumpkins/">SCULPT Continues Building the Art Community with Glass Pumpkins</a></h3>
	 <span class="date"><span>October 20, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/10/17/fire-works-lights-up-portage-county-art/" title="Permalink to Fire Works Lights Up Portage County Art" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Fire Works Lights Up Portage County Art" title="Fire Works Lights Up Portage County Art" srcset="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-55x55.jpg 55w, http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/10/17/fire-works-lights-up-portage-county-art/">Fire Works Lights Up Portage County Art</a></h3>
	 <span class="date"><span>October 17, 2017</span></span>
</li>
	
				</ul>
			</div>
			<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail">
					</div>
		<a href="http://thepointeruwsp.com/2017/09/25/pho-fay-ray-and-why-more-people-should-see-centertainment-concerts/#comment-4086">
		PHO, Fay Ray and Why More People Should See Centertainment Concerts | 007 MI6: [&#8230;] Source link [&#8230;]... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img src="http://thepointeruwsp.com/wp-content/uploads/2017/01/1AnyonR-55c-55x55.jpg" width="50" height="50" alt="Anyon Rettinger" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" />		</div>
		<a href="http://thepointeruwsp.com/2016/11/04/a-school-that-knows-how-to-play-fair-trade/#comment-4067">
		Anyon Rettinger: Hi Charolette, Our facebook page is https://www.facebook.com... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img src="http://thepointeruwsp.com/wp-content/uploads/2017/01/1AnyonR-55c-55x55.jpg" width="50" height="50" alt="Anyon Rettinger" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" />		</div>
		<a href="http://thepointeruwsp.com/2016/11/04/a-school-that-knows-how-to-play-fair-trade/#comment-4066">
		Anyon Rettinger: Thank you! We've actually won a few awards for out website's... </a>
	</li>
	<li>
		<div class="post-thumbnail">
					</div>
		<a href="http://thepointeruwsp.com/2017/09/02/a-law-change-for-the-better/#comment-4065">
		Around the Region: Stevens Point passes transgender-inclusive housing protections - The Column: [&#8230;] Wisconsin Stevens Point passed housing protections... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img src="http://0.gravatar.com/avatar/91f57ba1655e5101f3c6ab2844a2dd73?s=50&#038;d=http%3A%2F%2Fthepointeruwsp.com%2Fwp-content%2Fplugins%2Fwp-user-avatar%2Fimages%2Fwpua-96x96.png&#038;r=pg" width="50" height="50" alt="" class="avatar avatar-50wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />		</div>
		<a href="http://thepointeruwsp.com/2017/05/02/brewery-holds-beer-and-yoga-event/#comment-4045">
		jenny Lida: Hi, I am very happy, Great read thanks for share a real cont... </a>
	</li>
				</ul>
			</div>
			<div id="tab4" class="tabs-wrap tagcloud">
				<a href="http://thepointeruwsp.com/tag/cover/" class="tag-cloud-link tag-link-24 tag-link-position-1" style="font-size: 8pt;">cover</a>
<a href="http://thepointeruwsp.com/tag/uwsp/" class="tag-cloud-link tag-link-755 tag-link-position-2" style="font-size: 8pt;">UWSP</a>
<a href="http://thepointeruwsp.com/tag/the-pointer/" class="tag-cloud-link tag-link-1592 tag-link-position-3" style="font-size: 8pt;">The Pointer</a>
<a href="http://thepointeruwsp.com/tag/university-of-wisconsin-stevens-point/" class="tag-cloud-link tag-link-2042 tag-link-position-4" style="font-size: 8pt;">University of Wisconsin Stevens Point</a>
<a href="http://thepointeruwsp.com/tag/uwsp-athletics/" class="tag-cloud-link tag-link-2108 tag-link-position-5" style="font-size: 8pt;">UWSP Athletics</a>
<a href="http://thepointeruwsp.com/tag/music/" class="tag-cloud-link tag-link-5746 tag-link-position-6" style="font-size: 8pt;">Music</a>
<a href="http://thepointeruwsp.com/tag/sga/" class="tag-cloud-link tag-link-645 tag-link-position-7" style="font-size: 8pt;">SGA</a>
<a href="http://thepointeruwsp.com/tag/album-review/" class="tag-cloud-link tag-link-1293 tag-link-position-8" style="font-size: 8pt;">Album Review</a>
<a href="http://thepointeruwsp.com/tag/sports/" class="tag-cloud-link tag-link-5738 tag-link-position-9" style="font-size: 8pt;">Sports</a>
<a href="http://thepointeruwsp.com/tag/stevens-point/" class="tag-cloud-link tag-link-657 tag-link-position-10" style="font-size: 8pt;">Stevens Point</a>
<a href="http://thepointeruwsp.com/tag/will-rossmiller/" class="tag-cloud-link tag-link-68 tag-link-position-11" style="font-size: 8pt;">Will Rossmiller</a>
<a href="http://thepointeruwsp.com/tag/uw-stevens-point/" class="tag-cloud-link tag-link-2041 tag-link-position-12" style="font-size: 8pt;">UW-Stevens point</a>
<a href="http://thepointeruwsp.com/tag/humans-of-point/" class="tag-cloud-link tag-link-2057 tag-link-position-13" style="font-size: 8pt;">humans of point</a>
<a href="http://thepointeruwsp.com/tag/kyle-florence/" class="tag-cloud-link tag-link-60 tag-link-position-14" style="font-size: 8pt;">Kyle Florence</a>
<a href="http://thepointeruwsp.com/tag/news-2/" class="tag-cloud-link tag-link-2635 tag-link-position-15" style="font-size: 8pt;">news</a>
<a href="http://thepointeruwsp.com/tag/rachel-pukall/" class="tag-cloud-link tag-link-58 tag-link-position-16" style="font-size: 8pt;">Rachel Pukall</a>
<a href="http://thepointeruwsp.com/tag/sustainability/" class="tag-cloud-link tag-link-803 tag-link-position-17" style="font-size: 8pt;">sustainability</a>
<a href="http://thepointeruwsp.com/tag/sarah-mcqueen/" class="tag-cloud-link tag-link-61 tag-link-position-18" style="font-size: 8pt;">Sarah McQueen</a>
<a href="http://thepointeruwsp.com/tag/movie-review/" class="tag-cloud-link tag-link-1303 tag-link-position-19" style="font-size: 8pt;">Movie Review</a>
<a href="http://thepointeruwsp.com/tag/film-review/" class="tag-cloud-link tag-link-1304 tag-link-position-20" style="font-size: 8pt;">Film Review</a>
<a href="http://thepointeruwsp.com/tag/90fm/" class="tag-cloud-link tag-link-1294 tag-link-position-21" style="font-size: 8pt;">90FM</a>
<a href="http://thepointeruwsp.com/tag/wisconsin/" class="tag-cloud-link tag-link-1100 tag-link-position-22" style="font-size: 8pt;">Wisconsin</a>
<a href="http://thepointeruwsp.com/tag/environment/" class="tag-cloud-link tag-link-5743 tag-link-position-23" style="font-size: 8pt;">Environment</a>
<a href="http://thepointeruwsp.com/tag/pointers/" class="tag-cloud-link tag-link-690 tag-link-position-24" style="font-size: 8pt;">Pointers</a>
<a href="http://thepointeruwsp.com/tag/uwsp-football/" class="tag-cloud-link tag-link-2104 tag-link-position-25" style="font-size: 8pt;">UWSP football</a>			</div>
		</div>
	</div><!-- .widget /-->
<div id="youtube-widget-1" class="widget youtube-widget"><div class="widget-top"><h4>Subscribe to our Channel		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="youtube-box">
			<iframe id="fr" src="http://www.youtube.com/subscribe_widget?p=uwspthepointer" style="overflow: hidden; height: 105px; border: 0; width: 100%;" scrolling="no" frameBorder="0"></iframe></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Opinion		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li class="tie_thumb">
		<h3><a href="http://thepointeruwsp.com/2017/10/07/resturant-review-of-wicked-willow-llc/">Resturant review of Wicked Willow LLC</a></h3>
	 <span class="date"><span>October 7, 2017</span></span>
</li>
<li >
		<h3><a href="http://thepointeruwsp.com/2017/09/19/swastika-vandalism-in-piffner-park/">Swastika Vandalism in Pfiffner Pioneer Park</a></h3>
	 <span class="date"><span>September 19, 2017</span></span>
</li>
<li class="tie_thumb">
		<h3><a href="http://thepointeruwsp.com/2017/05/08/stevens-point-my-second-home/">Stevens Point, my Second Home</a></h3>
	 <span class="date"><span>May 8, 2017</span></span>
</li>
<li class="tie_thumb">
		<h3><a href="http://thepointeruwsp.com/2017/05/08/i-solemnly-swear-that-i-am-up-to-no-good/">I Solemnly Swear That I Am Up To No Good</a></h3>
	 <span class="date"><span>May 8, 2017</span></span>
</li>
<li class="tie_thumb">
		<h3><a href="http://thepointeruwsp.com/2017/05/07/phobias-love-and-tattoos-oh-my/">Phobias, Love and Tattoos, Oh My!</a></h3>
	 <span class="date"><span>May 7, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
		<div id="ads120_60-widget-2" class="ads120-60">
								<div class="ad-cell">
				

			</div>
																															</div>
	</aside>	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="wide-left-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-1" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Popular Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
								<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2017/04/24/enrollments-down/" title="Permalink to Enrollment Down 7.4 Percent From Last Year" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-17-at-10.17.25-PM-55x55.png" class="attachment-tie-small size-tie-small" alt="Enrollment Down 7.4 Percent From Last Year" title="Enrollment Down 7.4 Percent From Last Year" srcset="http://thepointeruwsp.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-17-at-10.17.25-PM-55x55.png 55w, http://thepointeruwsp.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-17-at-10.17.25-PM-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2017/04/24/enrollments-down/" title="Enrollment Down 7.4 Percent From Last Year">Enrollment Down 7.4 Percent From Last Year</a></h3>
				 <span class="date"><span>April 24, 2017</span></span>
			</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2014/02/21/theres-no-place-like-home-or-a-teepee/" title="Permalink to There&#8217;s No Place Like Home, or a Teepee" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2014/02/Gerrid_Emily-Hoffmann-1-55x55.jpg" class="attachment-tie-small size-tie-small" alt="There&#8217;s No Place Like Home, or a Teepee" title="There&#8217;s No Place Like Home, or a Teepee" srcset="http://thepointeruwsp.com/wp-content/uploads/2014/02/Gerrid_Emily-Hoffmann-1-55x55.jpg 55w, http://thepointeruwsp.com/wp-content/uploads/2014/02/Gerrid_Emily-Hoffmann-1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2014/02/21/theres-no-place-like-home-or-a-teepee/" title="There&#8217;s No Place Like Home, or a Teepee">There&#8217;s No Place Like Home, or a Teepee</a></h3>
				 <span class="date"><span>February 21, 2014</span></span>
			</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2015/04/10/advising-shouldnt-be-mandatory-2/" title="Permalink to Advising Shouldn&#8217;t Be Mandatory" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Advising Shouldn&#8217;t Be Mandatory" title="Advising Shouldn&#8217;t Be Mandatory" srcset="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-55x55.jpg 55w, http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2015/04/10/advising-shouldnt-be-mandatory-2/" title="Advising Shouldn&#8217;t Be Mandatory">Advising Shouldn&#8217;t Be Mandatory</a></h3>
				 <span class="date"><span>April 10, 2015</span></span>
			</li>
				<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://thepointeruwsp.com/2016/11/04/a-school-that-knows-how-to-play-fair-trade/" title="Permalink to UW-Stevens Point Knows How to Play Fair Trade" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2016/11/fair-trade-certified-logo-pant_10923619-55x55.jpg" class="attachment-tie-small size-tie-small" alt="UW-Stevens Point Knows How to Play Fair Trade" title="UW-Stevens Point Knows How to Play Fair Trade" srcset="http://thepointeruwsp.com/wp-content/uploads/2016/11/fair-trade-certified-logo-pant_10923619-55x55.jpg 55w, http://thepointeruwsp.com/wp-content/uploads/2016/11/fair-trade-certified-logo-pant_10923619-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://thepointeruwsp.com/2016/11/04/a-school-that-knows-how-to-play-fair-trade/" title="UW-Stevens Point Knows How to Play Fair Trade">UW-Stevens Point Knows How to Play Fair Trade</a></h3>
				 <span class="date"><span>November 4, 2016</span></span>
			</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Latest Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li >
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/10/20/sports-briefs-2/" title="Permalink to Sports Briefs" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Sports Briefs" title="Sports Briefs" srcset="http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-55x55.jpg 55w, http://thepointeruwsp.com/wp-content/uploads/2013/11/default-placeholder1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/10/20/sports-briefs-2/">Sports Briefs</a></h3>
	 <span class="date"><span>October 20, 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/10/20/a-cappella-is-coming-back-with-a-new-group/" title="Permalink to A-Cappella Is Coming Back with a New Group" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/10/microphone-1261792_1920-55x55.jpg" class="attachment-tie-small size-tie-small" alt="A-Cappella Is Coming Back with a New Group" title="A-Cappella Is Coming Back with a New Group" srcset="http://thepointeruwsp.com/wp-content/uploads/2017/10/microphone-1261792_1920-55x55.jpg 55w, http://thepointeruwsp.com/wp-content/uploads/2017/10/microphone-1261792_1920-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/10/20/a-cappella-is-coming-back-with-a-new-group/">A-Cappella Is Coming Back with a New Group</a></h3>
	 <span class="date"><span>October 20, 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/10/20/student-athlete-profile-sarah-peplinski/" title="Permalink to Student-Athlete Profile: Sarah Peplinski" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/10/Peplinski_Sarah17-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Student-Athlete Profile: Sarah Peplinski" title="Student-Athlete Profile: Sarah Peplinski" srcset="http://thepointeruwsp.com/wp-content/uploads/2017/10/Peplinski_Sarah17-55x55.jpg 55w, http://thepointeruwsp.com/wp-content/uploads/2017/10/Peplinski_Sarah17-150x150.jpg 150w, http://thepointeruwsp.com/wp-content/uploads/2017/10/Peplinski_Sarah17-200x195.jpg 200w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/10/20/student-athlete-profile-sarah-peplinski/">Student-Athlete Profile: Sarah Peplinski</a></h3>
	 <span class="date"><span>October 20, 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://thepointeruwsp.com/2017/10/20/sculpt-continues-building-the-art-community-with-glass-pumpkins/" title="Permalink to SCULPT Continues Building the Art Community with Glass Pumpkins" rel="bookmark"><img width="55" height="55" src="http://thepointeruwsp.com/wp-content/uploads/2017/10/IMG_3543-55x55.jpg" class="attachment-tie-small size-tie-small" alt="SCULPT Continues Building the Art Community with Glass Pumpkins" title="SCULPT Continues Building the Art Community with Glass Pumpkins" srcset="http://thepointeruwsp.com/wp-content/uploads/2017/10/IMG_3543-55x55.jpg 55w, http://thepointeruwsp.com/wp-content/uploads/2017/10/IMG_3543-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thepointeruwsp.com/2017/10/20/sculpt-continues-building-the-art-community-with-glass-pumpkins/">SCULPT Continues Building the Art Community with Glass Pumpkins</a></h3>
	 <span class="date"><span>October 20, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="facebook-widget-1" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/ThePointerAtUWSP&amp;width=260&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:260px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
					</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons icon_16">
		<a class="ttip" title="Rss" href="http://thepointeruwsp.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/ThePointerAtUWSP/?fref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/uwsp_pointer" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/uwspthepointer" target="_blank"><i class="tieicon-youtube"></i></a><a class="ttip" title="WordPress" href="http://thepointeruwsp.com/" target="_blank"><i class="tieicon-wordpress"></i></a><a class="ttip" title="instagram" href="http://instagram.com/thepointeruwsp" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

		
		<div class="alignleft">
			The Pointer © Copyright 2017 - Web hosting provided by Smith System Services.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
	<div style="display:none">
	<div class="grofile-hash-map-a0e3542a26c4c3beeebac0e24f243dfc">
	</div>
	<div class="grofile-hash-map-c134e1e1aa76257780f905c0ff42bf45">
	</div>
	<div class="grofile-hash-map-91f57ba1655e5101f3c6ab2844a2dd73">
	</div>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepointeruwsp.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=1de7ffea78349a67072bc00f187f143f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://thepointeruwsp.com/wp-includes/js/comment-reply.min.js?ver=1de7ffea78349a67072bc00f187f143f'></script>
<script type='text/javascript' src='http://thepointeruwsp.com/wp-includes/js/wp-embed.min.js?ver=1de7ffea78349a67072bc00f187f143f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"6f56690a2a","ajaxurl":"http:\/\/thepointeruwsp.com\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepointeruwsp.com/wp-content/plugins/captcha/js/front_end_script.js?ver=1de7ffea78349a67072bc00f187f143f'></script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'135861769',post:'32571',tz:'0',srv:'thepointeruwsp.com'} ]);
	_stq.push([ 'clickTrackerInit', '135861769', '32571' ]);
</script>
</body>
</html>